Disconnected
Results 1 to 11 of 11

Thread: Disconnected

  1. #1
    Join Date
    Aug 2016
    Location
    Surrey, UK
    Posts
    666

    Disconnected

    What ho one and all,

    I have a Dell running W7 and a Dell monitor with a number of USB ports on the back. I also have an old Samsung Galaxy J5 phone.

    When I take a photo with the phone, I frequently want to copy to the computer. For the past X years, using whatever the correct software and a micro whatever (phone end) cable to the monitor USB2 port, all has been fine

    Until today when the phone is not detected. To check that things are OK, I plugged the phone directly into a computer USB port, and all is as it should be. But back to the monitor, and no phone.

    However, the same monitor USB port is charging the phone, just no data connection. Neither Device Manager, Devices and Printers nor File Explorer shows the phone, only the power bing-bong when connected.

    Grateful for any suggestions on how to get the data connection back to normal.

    Thanks and toodle pip

  2. #2
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    18,097
    Try a different cable from the monitor to a DIFFERENT USB port on the computer.

    This may well be another case of Windows losing track of which USB device is plugged in where.

    You can also use USBDeView to view and remove USB devices that Windows has "remembered". Windows has a limit of how many devices it can remember. Once this is exceeded, USB devices may no longer work in Windows, even though there is nothing wrong with the hardware.

    https://www.nirsoft.net/utils/usb_devices_view.html

  3. #3
    Join Date
    Aug 2016
    Location
    Surrey, UK
    Posts
    666
    Thanks. Whenever I run this kind of software, I am amazed at how much old information is stored on the computer.

    Tried another cable and the same result, power is supplied for charging but no data connection. And nothing 'new' showing in USBDeView when plugged in. I have reinstalled the Samsung software.

    Cannot 'undo' anything as I do not recall doing any thing that would have made the phone invisible.

  4. #4
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    18,097
    So, what DID show in USBDeView when you ran it? Did the Monitor show up? Did you look for "old" devices?

    What happens if you plug the USB cable from the monitor into a different USB port on the computer?

    from the info link for USBDeView:

    Known Limitations/Issues
    For all devices except 'Mass Storage' Devices: If you plug a device to one USB port, and then you plug the same device to another USB port, a new record of the same device will be created for each USB port that you plug. So if you see multiple lines for exactly the same device, it means that you plugged it to different USB ports. The USB ports that you plugged are specified in 'Hub/Port' column.
    However, for 'Mass Storage' device, only one record is created for each device, even if you plug it to different USB port.
    When a USB device is added/removed on your local computer, USBDeview utility automatically updates the list of USB devices.
    But... If you USBDeview is connected to a remote computer, the list won't refresh automatically when a device is added or removed. You must refresh it manually, by pressing F5 key.

  5. #5
    Join Date
    Aug 2016
    Location
    Surrey, UK
    Posts
    666
    USBDeView did not show the phone and neither does plugging it into the computer front port.

    Not sure if I mentioned, and it should not make any difference as this is how it has always been connected, via the monitor. When plugged in, it is charging, so power is flowing. I tried an alternative cable (one I use in the car for charging, that I assume will allow data, but no difference.

    Don't know if some glitch has happened to the monitor software that is blocking data. But the Dell Display manger does not have any options for the USB ports.

    NotPlulugged in.jpg

    Plugged In.jpg

    The first is not plugged into the monitor, the second is plugged into the monitor.

    I do now wee at the top of the screenshot, a Samsung entry that does say Vendor Specif and not connected.
    Last edited by Rekusu; April 10th, 2024 at 05:22 AM.

  6. #6
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    18,097
    The monitor software should not be involved at all. The monitor hardware that provides the data transfer capability may have failed. To test that, try plugging a flash drive into the monitor to see if Windows can see it. I do not see an entry for the monitor, or a USB Hub entry that might be for the monitor.

    As I mentioned earlier, if you plug and unplug various USB devices into your USB ports, wherever they are located, eventually you will find that Windows will no longer recognize ANY USB device on ANY port. This is a Windows issue entirely. TO find out whether it is currently affecting you, you could try booting a live Linux disc or flash drive, and then see if your phone or a flash drive is recognized when plugged into the monitor or not. That might let you know if it is a Windows issue or not.

    At this point, I am betting on a hardware failure of the USB hub or port(s) on the Dell monitor.

  7. #7
    Join Date
    Aug 2016
    Location
    Surrey, UK
    Posts
    666
    Thanks for the suggestion. I have removed and reinstalled the Samsung software and just now, plugged the phone into the computer. It took some time to find the driver but it now does register.

    However, I think you are right in the monitor USB data fault. Power is flowing but annoyingly, nothing from any of the three data ports.

    Not sure how long I have had the monitor but if I am lucky, it may still be under warranty. Will have to investigate and/or call Dell

  8. #8
    Join Date
    Aug 2016
    Location
    Surrey, UK
    Posts
    666
    Can't say I have resolved the problem (yet!) but now that I 'remember', a couple of weeks ago, I did disconnect everything from the back of the computer to give the interior a dust-out clean. Since then, I thought everything was working but since I have not needed to access any phone data. Perhaps I have not inserted the plug correctly or it is in the wrong socket. Will post when I have found the solution.
    Last edited by Rekusu; April 11th, 2024 at 06:19 AM.

  9. #9
    Join Date
    Aug 2016
    Location
    Surrey, UK
    Posts
    666
    OK, a really rookie moment; pure Homer Simpson. The USB on the back of the computer not fully home. As soon as I fully inserted it, I heard the connection bing-bong and on the monitor and Explorer, there it is.

  10. #10
    Join Date
    Jul 1998
    Location
    Toronto
    Posts
    25,504
    Just as an aside. I used to attach my phone to my PC to transfer photos and videos but a few years ago I switched to using Dropbox on my phone and just automatically upload the things I want to my account where I can very easily store and/or download them to my computer. It's faster than the physical work of attaching, searching, transferring and unattaching the phone.

    https://www.dropbox.com/

    It's also free for up to 2 Gigs of storage online which is way more than I'd ever need. You can also give people the links to selected pics/videos stored on Dropbox for their private access.

    VirtualDr email notices are not working.
    Check back regularly for responses.

    _____________________
    cat lovers click here

  11. #11
    Join Date
    Aug 2016
    Location
    Surrey, UK
    Posts
    666
    Tend to use Dropbox as a back-up for stuff that I don't want to loose. Particularly when we go traveling; copies of the passport, all phone numbers, etc..

    Photos on the phones are all just memory joggers or jokes to send to friends. Once completed, then deleted. Was having a conversation with a friend recently and the topic of photos on phones arose. I only have around 20 on my phone, and none of them are of my wife. He had around 10,000; it is no wonder that people just scrolling and scroll since no photo has any search reference.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •