[RESOLVED] I formatted my C: drive for a clean install of Win10, but now I can't reinstall
Results 1 to 5 of 5

Thread: [RESOLVED] I formatted my C: drive for a clean install of Win10, but now I can't reinstall

  1. #1
    Join Date
    Nov 2017
    Posts
    37

    Resolved [RESOLVED] I formatted my C: drive for a clean install of Win10, but now I can't reinstall

    I've run Win10 on this machine for 5 years. I decided I wanted a fresh install, so I made a USB install stick, stuck it in and rebooted. I formatted my C: drive, but the installer doesn't want to install Win10 on my machine. It doesn't like my former C: drive, and I formatted one of my Steam SSD's, and it doesn't like that one either.

    First, I got an 0x803000024 error. I looked up online how to fix that, I changed a few settings in BIOS, and now I have an 0x80300001 error, which was something to the effect of, "the selected disk has an MBR partition table, and on EFI systems, Windows can only be installed to GPT disks."

    Windows 10 USB installer doesn't let me format it to a GPT disk. I've used the installer 'format' command a few times, but it doesn't help.


    I'm clueless. I thought if I could find a rescue disk of sorts that will let me reformat my C: drive to the installer's liking it might help, but I can't find one. I can't burn disks now anyway, I can only make bootable USB sticks with this old laptop. My main machine is the one I'm trying to install Windows on, and it has the DVD burner.

    I've never seen anything like this, and dont' know how to proceed.


    Well, I'll list my system info, and see if you guys have some questions or suggestions for me. Thank you in advance.

    Windows 10 Pro
    CPU- AMD RYZEN 7 1700X 8-Core 3.4 GHz (3.8 GHz Turbo)
    https://www.newegg.com/Product/Produ...82E16819113429
    Motherboard- ASRock X370 Taichi AM4 AMD
    https://www.asrock.com/mb/AMD/X370%20Taichi/index.asp
    Memory- 16 GB G.SKILL Ripjaws V Series 3200 14-14-14-34 (2 x 8GB)
    https://www.newegg.com/Product/Produ...82E16820232217

    Video Card- Gigabyte GTX 1660 TI 6GB
    https://www.evga.com/products/Specs/...c-a3d49a5b7f7a
    Power Supply- SeaSonic G Series SSR-550RM 550W
    https://www.bhphotovideo.com/c/produ...ble.html/specs

    C: Boot Drive- 960 EVO 250GB NVMe M.2 SSD
    https://www.officedepot.com/a/produc...-V6E250BW-250/
    Game Drive- SAMSUNG 860 EVO Series 2.5" 500GB
    https://www.newegg.com/Product/Produ...82E16820147674
    Media Drive- 8gb Western Digital Easystore (WD Red)
    https://www.bestbuy.com/site/wd-easy...?skuId=5792401

  2. #2
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    18,114
    Possibly useful link:

    https://www.tenforums.com/installati...partition.html

    You can change the BIOS settings to allow installing on an MBR disk, or remove all partitions and let the installer make a GPT partition.

  3. #3
    Join Date
    Mar 2009
    Location
    Arkham Asylum, Cell 13
    Posts
    11,700
    What did you use to format the C: drive? You don't have to format the drive before the Win10 install. You can reformat the drive DURING the install.

    I would disconnect your data drives first. You don't want to accidentally format them.

    Then delete ALL the partitions on your boot drive and allow the Windows installer to recreate the partitions.

  4. #4
    Join Date
    Nov 2017
    Posts
    37
    I tried a lot of things. I cleared CMOS in case my BIOS was flaky, I greatly updated my BIOS, and more. Nothing worked.

    Someone suggested I unplug all my other drives. A pain in the butt, but I did it, and it worked. Go figure. With the other drives gone, it was perfectly happy to install to that drive. Then I had to plug all the drives back in again. At least it's fixed, but I don't know why.

    Thanks for the suggestions. This was a particularly weird and aggravating issue, and frankly, I'm surprised I solved it without buying a motherboard or something.

  5. #5
    Join Date
    Mar 2009
    Location
    Arkham Asylum, Cell 13
    Posts
    11,700
    I know it's a hassle to disconnect your other drives, but that's much easier than having to restore your data from a backup. Assuming you even have a backup.

Thread Information

Users Browsing this Thread

There are currently 5 users browsing this thread. (0 members and 5 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •