Asus X515E setup says 'we can't find any drives'
Results 1 to 9 of 9

Thread: Asus X515E setup says 'we can't find any drives'

  1. #1
    Join Date
    Jun 2000
    Location
    California
    Posts
    4,114

    Asus X515E setup says 'we can't find any drives'

    I replaced the drives with brand new bigger ones and began to install from a USB.

    Setup said, 'We can't find any drives.'

    How do I get the machine to see a replacement drive?

    Thanks - rev

  2. #2
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    17,804
    Are the new drives seen by the BIOS?

    What type of drives - HDD or SSD drives?

  3. #3
    Join Date
    Jun 2000
    Location
    California
    Posts
    4,114
    I got busy and haven't even checked the BIOS yet. And If they are seen?

    They are both SSD's, one is an NMV2 and the other a SATA.

    BTW: I'm not getting notified when a reply comes in, how do I get that going?

  4. #4
    Join Date
    Mar 2009
    Location
    Arkham Asylum, Cell 13
    Posts
    11,662
    You should always check the BIOS/UEFI first. If the drive is not detected there, then the Windows installer won't see it either.

    What are you using to "install from a USB"? Is it the factory recovery media? Or restoring from an image backup? Or are you trying to do a clean install of Windows?

    EMAIL NOTIFICATIONS ARE DISABLED/ VRDR AUP
    https://discussions.virtualdr.com/announcement.php?f=26

  5. #5
    Join Date
    Jun 2000
    Location
    California
    Posts
    4,114
    I'm trying to put bigger drives in and install windows 10 from a Rufus bootable USB containing v22H2, it's not a recovery USB.

    The BIOS sees the drive but the installation doesn't. I get as far as 'Where do you want to install windows.' then 'We can't find any drives.'

    I don't know who 'we' is but 'they' see everything as long as I'm doing what 'we' want but if I'm doing something 'they' don't want, oh noooooooooooo! Suddenly 'we' get amnesia and 'they' get myopia and 'we' don't see any drives do 'they!'

  6. #6
    Join Date
    Sep 1999
    Location
    Largo, Fl.
    Posts
    22,157
    Is the new drive formatted?
    If you're happy and you know it......it's your meds.

  7. #7
    Join Date
    Mar 2009
    Location
    Arkham Asylum, Cell 13
    Posts
    11,662
    Fixes for Hard Drive Not Detected in Windows 10 Installation
    https://www.easeus.com/partition-man...tallation.html

    Try method 5

  8. #8
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    17,804
    "We" is of course, Microsoft.

    The first step is to make sure the BIOS/UEFI sees the drives. If it doesn't nothing else will either as Midknyte mentioned. After that, the installation software must also be able to see the drives. That may require a hardware driver that the Windows installer does not have built in.

  9. #9
    Join Date
    Jun 2000
    Location
    California
    Posts
    4,114
    I solved this one. I downloaded the controller drivers and put them on the boot USB. The installation went well but I'll put the new problems in new posts.

    Thanks to all!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •