Outlook Not Returning Correct Results
Results 1 to 7 of 7

Thread: Outlook Not Returning Correct Results

  1. #1
    Join Date
    Feb 1999
    Location
    Underwood, Iowa, United States
    Posts
    781

    Outlook Not Returning Correct Results

    Outlook Search Returns Incorrect Results.

    I use the search function to clean out my inbox. The search function is not returning correct results when I search some of my emails. Not all, but some return incorrect. I have rebuilt the indexing several times and the rebuild does not improve. I have also tried the "Repair" function in Control Panel, Programs, Microsoft 365. Still no joy



    Here is a screenshot of my results when I search "Facebook"

    Attachments Pending Approval Attachments Pending Approval
    This thing has more bugs than a big city flop house.

  2. #2
    Join Date
    Sep 1999
    Location
    Largo, Fl.
    Posts
    22,086
    I see the picture.... What am I looking at? Were you expecting to find more mails with Facebook in it?
    If you're happy and you know it......it's your meds.

  3. #3
    Join Date
    Jul 1998
    Location
    Toronto
    Posts
    24,762
    I think he means he's getting results that don't have Facebook in them when he searches for Facebook.

    @ Ron Rockwell: Does this happen with other search terms as well?

    Do all of the search returns shown above have web links in them? I'm wondering if it's some kind of pervasive Facebook/browser/cookie issue that's giving false returns.

    Also I would recommend taking that pic down and blacking out your email addresses for security/privacy reasons.
    Don't believe everything you think.
    _____________________
    cat lovers click here

  4. #4
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    17,765
    If those emails are in html format and have Facebook links in them, that might explain it.

  5. #5
    Join Date
    Feb 1999
    Location
    Underwood, Iowa, United States
    Posts
    781
    Thanks guys. For some reason I am not receiving notification of replies.

    Some of the search's that I do return correct.

    Facebook is one that does this. There are others that react the same.

    I have looked previously in some of the incorrect emails and was unable to find any "Facebook" reference.


    I can not edit my first post at this time. Maybe a moderator can black out the email address or allow me to edit.
    Last edited by Ron Rockwell; November 1st, 2022 at 08:56 AM.
    This thing has more bugs than a big city flop house.

  6. #6
    Join Date
    Jul 1998
    Location
    Toronto
    Posts
    24,762
    All I could do was make the attachment disappear from regular readers. You can re-upload an edited version into a new post though.

    email notifications are turned off right now.
    Don't believe everything you think.
    _____________________
    cat lovers click here

  7. #7
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    17,765
    It the email is in html format, which it likely is from Facebook, you may not be able to see what the search is finding. The following link shows how to view the html source. Check that for "facebook".

    https://www.extendoffice.com/documen...urce-code.html

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •