Toshiba laptop touchpad reactivates during use
Results 1 to 2 of 2

Thread: Toshiba laptop touchpad reactivates during use

  1. #1
    Join Date
    Oct 2018
    Location
    Aurora,CO
    Posts
    51

    Toshiba laptop touchpad reactivates during use

    I have a refurbished Toshiba laptop using Windows 10. I have had it a week and I use a mouse instead of the touchpad, so I go into settings and disable the pad and click on "Apply". Then when I begin typing for a few minutes all of a sudden the pad is active and the cursor goes everywhere with the palm of my hand moving it with the pad. When I took the laptop back to the shop they checked it out and said it is working as it should. They told me no matter what laptop they gave me, the pad would act the same, reactivate spontaneously. Well, the Dell I used for 4 years did not reactivate spontaneously and neither did the Lenovo! Supposedly they used Device Manager and deleted the pad so when the computer rebooted it would load the drivers for the pad. Still acts the same way. Is there some way I can deactivate the pad so it does not reactivate spontaneously? Or how would one permanently deactivate the pad assuming the Settings, Touchpad, Other Settings, deactivate will not totally deactivate the touchpad? There is one setting that deactivates the touchpad when a USB device is in place to operate the mouse. But when I click on that and insert the mouse attachment, it does not deactivate the pad. Any suggestions.

  2. #2
    Join Date
    Jul 1998
    Location
    Toronto
    Posts
    24,655
    Have you tried disabling it using the key pad instead? Hold the Fn key and hit the F9 key at the same time. Same procedure to reverse it.
    Don't believe everything you think.
    _____________________
    cat lovers click here

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •