Computer automatically restarts after shutdown in windows 10
Page 1 of 2 12 LastLast
Results 1 to 15 of 27

Thread: Computer automatically restarts after shutdown in windows 10

  1. #1
    JLS is offline Virtual PC Specialist!!!
    Join Date
    Apr 2002
    Posts
    3,703

    Computer automatically restarts after shutdown in windows 10

    Why does windows 10 automatically restart after I shut it down? I went to settings/system/about/advanced system settings. Then clicked settings under startup and recovery. I unchecked automatically restart under system failure. It still automatically reboots after shutdown after making this change. Then, I went to Powerdownaftershutdown in regedit and changed 0 to a 1. It still automatically reboots. Does anyone know what couid be causing these auto reboots after shutdown?

  2. #2
    Join Date
    Sep 1999
    Location
    Largo, Fl.
    Posts
    21,934
    "I have been wanting to grow my own food but I can not find any bacon seeds."

  3. #3
    JLS is offline Virtual PC Specialist!!!
    Join Date
    Apr 2002
    Posts
    3,703
    Hi Steve. It looks like #2 (force shut down) fixed this issue.

    Another issue I have is when I wake up my laptop after it has been asleep, I don't have internet. I connect/disconnect trying to reconnect it. It takes minutes before it finally connects. What could be the cause of this?

  4. #4
    Join Date
    Sep 1999
    Location
    Largo, Fl.
    Posts
    21,934
    The Network Adaptor has a Power Saving Mode that is usually enabled by default.

    Go to the SEARCH box in the lower left and type Device Manager - then go to Network Adaptors - right click on your wireless or regular adaptor and select Properties - then go to the Power Management tab.
    "I have been wanting to grow my own food but I can not find any bacon seeds."

  5. #5
    JLS is offline Virtual PC Specialist!!!
    Join Date
    Apr 2002
    Posts
    3,703
    I don't see any tab labeled "power management." The only tabs I see is general, advanced, driver, details, events, and resources.

  6. #6
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    17,556

  7. #7
    JLS is offline Virtual PC Specialist!!!
    Join Date
    Apr 2002
    Posts
    3,703
    JDC200, nothing seemed to work from those links. I followed the instructions in the link below that I found. I created a new DWORD titled CsEnabled because I didn't have it in my registry. After doing that, I still don't have the power management tab in my network adapter properties. Not sure why it didn't create it.


    https://danantonielli.com/missing-de...t-options-fix/

  8. #8
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    17,556

  9. #9
    JLS is offline Virtual PC Specialist!!!
    Join Date
    Apr 2002
    Posts
    3,703
    I'm trying to interrupt the following below. Do I create a create a new “DWORD (32-bit) Value“. Title is ‘v PlatformAoAcOverride‘, Value Data ‘0‘, Base ‘Hexadecimal‘?


    Add PlatformAoAcOverride (0) to HKLM\System\CurrentControlSet\Control\Power; same place as the old CsEnabled key.

    reg add HKLM\System\CurrentControlSet\Control\Power /v PlatformAoAcOverride /t REG_DWORD /d 0

    Or to remove: reg delete "HKLM\System\CurrentControlSet\Control\Power" /v PlatformAoAcOverride

  10. #10
    Join Date
    Sep 1999
    Location
    Largo, Fl.
    Posts
    21,934
    In my case, the second and third item on this list of Network Adaptors is where I can find the Power Management tab.

    Is there where you looked?
    Attached Images Attached Images

  11. #11
    JLS is offline Virtual PC Specialist!!!
    Join Date
    Apr 2002
    Posts
    3,703
    Steve, I don't have either the Dell wireless 1705 or Realtek PCIe GBE in my list. I clicked on every listing I have under network adapters and none of them have the power management tab.

  12. #12
    Join Date
    Sep 1999
    Location
    Largo, Fl.
    Posts
    21,934
    Prevent Windows 10 from Disconnecting Network during Sleep
    https://www.top-password.com/blog/pr...-during-sleep/

  13. #13
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    17,556
    JLS -
    What network adapter do you actually have on that computer? Post some information in the make and model, or a screen capture from Device Manager or something like speccy.

  14. #14
    JLS is offline Virtual PC Specialist!!!
    Join Date
    Apr 2002
    Posts
    3,703
    jdc2000, I attached a screenshot of the network adapters list in device manager.

    Steve R Jones, I don't have a "network connectivity in standby" setting in power options/advanced setting.
    Attached Images Attached Images

  15. #15
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    17,556
    Well that explains a lot. Since you have a USB to Ethernet adapter, it is the USB power saving settings that you need to change. Set them to Never Turn Off.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •