Question about ! against devices in Dev Man
Results 1 to 5 of 5

Thread: Question about ! against devices in Dev Man

  1. #1
    Join Date
    Jun 2000
    Location
    California
    Posts
    4,006

    Question about ! against devices in Dev Man

    I don't seem to be missing any functionality, Win 7 completely updated, but I have the following list in Dev Man with ! against them:

    • Network Controller (I'm online with decent speed)
    • PCI Device (PCI devices are a Firewire card, (not tested) and NVIDIA GT-710 graphics)
    • PCI Simple Communications Controller (don't know what this one is)
    • SM Bus Controller (something to do with temperature?)
    • Unknown Device
    • Unknown Device


    I've tried Updating, Troubleshooting and Uninstalling but nothing changes. In the case of Unknown Devices - if the machine doesn't even know what it is, why should I care? Is it possible anything in the list is bogus?

    Thanks - rev

  2. #2
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    17,437
    Those are likely devices on the motherboard. Did you install the latest drivers from the motherboard manufacturer's web site for your version of Windows? If not, that might get rid of the issues. The devices that are working are likely using a Microsoft version of the driver. This might be perfectly adequate, or it may not have all of the features available that the manufacturer's driver would give you. If everything is working OK, it is your call whether to install the motherboard manufacturer's drivers. As always, make an image backup before you make any changes, in case of unforeseen issues.

    SM Bus Controller link:
    https://www.intel.com/content/www/us...-software.html

    PCI Simple Communications Controller:
    This could be a serial port or other communications device.

  3. #3
    Join Date
    Jun 2000
    Location
    California
    Posts
    4,006
    >Those are likely devices on the motherboard
    Ah, that might explain it. MS did everything possible to make sure you couldn't get Win 7 installed on this board so I bet those drivers don't exist for win 7. When I bought the machine, I found that MS, Intel and Asus all had the same response, not supported.

    If I have your best guess that they don't matter, I'll ignore them. They're probably for fancy new stuff in Win 10.

    Thanks for getting back to me!

  4. #4
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    17,437
    Not necessarily for Windows 10, they just have no Windows 7 drivers. If you don't need them, then it is no loss.

  5. #5
    Join Date
    Jun 2000
    Location
    California
    Posts
    4,006
    Can I get them out of the list? Move them to Hidden Devices maybe?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •