Annoying check marks on desktop icons
Page 1 of 2 12 LastLast
Results 1 to 15 of 17

Thread: Annoying check marks on desktop icons

  1. #1
    Join Date
    Jul 2017
    Posts
    77

    Annoying check marks on desktop icons

    Win 10 Home Pro, gigabyte mobo, 24 gig RAM, Gforce 710

    I know. I go to File History/View and uncheck the box. Done that several times. since my reset these check marks are dogging all of my desktop icons. do I care? I guess I do. I'm querying the magnificent OZ, the virtualdr. Can I get these things to go away? I've researched but this "fix" does not fix.

    Thanks
    Arthur

  2. #2
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    17,483
    There are 2 methods to remove in the link below. I would use both, then reboot and report back what happens.

    https://www.howtogeek.com/666235/how...on-windows-10/

    More links:

    https://www.groovypost.com/tips/remo...n-check-boxes/

  3. #3
    Join Date
    Jul 2017
    Posts
    77
    I only get "Manage" if an individual item is selected. If I select Desktop it doesn't appear. I've yet to work out the criteria for getting "manage" to show up. OK, seems it wants me to select only an image for the "manage" to arrive, trailing crepe paper from its last party at Documents. Hmm. I've never checked a box for check marks. Not ever.

  4. #4
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    17,483
    Where are you seeing "Manage"?

    In Control Panel, click File Explorer Options.

    How to get to Control Panel in Windows 10:

    https://www.groovypost.com/howto/ope...el-windows-10/

    https://www.isunshare.com/windows-10...indows-10.html

  5. #5
    Join Date
    Sep 1999
    Location
    Largo, Fl.
    Posts
    21,888
    Are you asking about CHECK Boxes in File Explorer or about ARROWS on icons on the Desktop?
    "I have been wanting to grow my own food but I can not find any bacon seeds."

  6. #6
    Join Date
    Jul 2017
    Posts
    77
    Check Boxes.

  7. #7
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    17,483
    Have you tried the fix using the File Explorer Options in Control Panel?

  8. #8
    Join Date
    Jul 2017
    Posts
    77
    Yes I have. I 've done all the fixes. Still have checkboxes.

  9. #9
    Join Date
    Apr 2005
    Location
    Maryland, USA
    Posts
    17,418
    1) Press [Winkey][E] to open File Explorer.

    2) Click the View tab (near the top left).

    Over on the right a bit, at the top, is there a little checkmark/tick in the box next to "Item Check Boxes"? If so, untick it (remove the checkmark).

    Note: The [Winkey] is the key to the left of the [Spacebar] that has the Windows logo on it.

  10. #10
    Join Date
    Jul 2017
    Posts
    77
    Thanks,Spyware Dr. None of the fixes work. I'll live with the checkboxes. This is a fairly old computer that requires regular hygiene and little glitches like this may hint at underlying causes. I don't know what they are but I'll run some utilities and clean this thing up.

  11. #11
    Join Date
    Apr 2005
    Location
    Maryland, USA
    Posts
    17,418
    1) Can you show us a screenshot (or picture) of the "Item Check Boxes" in File Explorer mentioned above, as well as:

    2) Another screenshot (or picture) of an area of your screen where the problem you are describing is shown?

  12. #12
    Join Date
    Sep 1999
    Location
    Largo, Fl.
    Posts
    21,888
    How do you remove a check box from an icon?



    To remove check boxes on icons, click Start and open File Explorer. Then go to View, and Options. In the box that appears, click the View tab. Scroll down in the Advanced settings section, down to Use check boxes to select items, and untick it. Then click OK, and the check boxes will now be removed.

    Attached Images Attached Images

  13. #13
    Join Date
    Jul 2017
    Posts
    77
    Here are screen shots of those situations. file explorer screen shot.jpgjpeg of desktop checks.jpg

  14. #14
    Join Date
    Jul 1998
    Location
    Toronto
    Posts
    24,385
    The green check-mark means that the file is on your computer and also synced with OneDrive. This usually indicates that you have opened this file. If you have a green check mark then you WILL have access to the file when you are not connected to the internet.

    https://kb.uwstout.edu/protectmyfiles
    Don't believe everything you think.
    _____________________
    cat lovers click here

  15. #15
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    17,483

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •