Problem with Outlook mail
Results 1 to 5 of 5

Thread: Problem with Outlook mail

  1. #1
    Join Date
    Feb 2017
    Posts
    47

    Problem with Outlook mail

    Hello,
    When I send a friend an Email he doesn't get it for a few days. He has Outlook mail. Is there a setting to
    change so he gets messages right away. Or is there some other way to fix this?
    Thanks,
    Texas

  2. #2
    Join Date
    Sep 1999
    Location
    Largo, Fl.
    Posts
    21,786
    So his address is @Outlook.com and or @Hotmail.com?

    If someone else sends him an email does it get there in a normal amount of time?

    Which browser is he using and has he tried a different one? The mail has a filter - make sure it is set to ALL.
    "I have been wanting to grow my own food but I can not find any bacon seeds."

  3. #3
    Join Date
    Feb 2017
    Posts
    47
    Quote Originally Posted by Steve R Jones View Post
    So his address is @Outlook.com and or @Hotmail.com?

    If someone else sends him an email does it get there in a normal amount of time?

    Which browser is he using and has he tried a different one? The mail has a filter - make sure it is set to ALL.
    My friend has that problem with any messages. He uses Outlook.com and I believe he uses Edge as his browser.
    I'm not familiar with Outlook so how does he access the filter you mention.
    Thanks

  4. #4
    Join Date
    Sep 1999
    Location
    Largo, Fl.
    Posts
    21,786
    The "filter" option is on the right side of the web page within Outlook.

    BUT...if all emails are affected, the issue could be elsewhere. I would unplug his modem/router for five minutes and then plug them back in to get a full reboot.
    "I have been wanting to grow my own food but I can not find any bacon seeds."

  5. #5
    Join Date
    Feb 2017
    Posts
    47
    Quote Originally Posted by Steve R Jones View Post
    The "filter" option is on the right side of the web page within Outlook.

    BUT...if all emails are affected, the issue could be elsewhere. I would unplug his modem/router for five minutes and then plug them back in to get a full reboot.
    Thank you. I will have him try those solutions.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •