Legacy Kernel Preventing Sleep?
Results 1 to 2 of 2

Thread: Legacy Kernel Preventing Sleep?

  1. #1
    Join Date
    Jul 2017
    Posts
    41

    Legacy Kernel Preventing Sleep?

    I know that lately a lot of people have had the same problem, i.e. Win 10 won't go to sleep. For me, first it was USOCoreworker (Windows update). So I set that to Manual in Services. Now, it's showing Legacy Kernel when I run powercfg -requests. I'm stumped again. I have win 10 Home Pro 64, 24 gigs ram, ssd main drive, a lot of peripheral USB stuff. I want to put the whole computer system to sleep until I touch the mouse. Power settings accordingly.

    Legacy Kernel?

    Thanks y'all. You are SO valuable to me, for years!

    Arthur

  2. #2
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    17,243

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •