[RESOLVED] GMail notification sound
Results 1 to 11 of 11

Thread: [RESOLVED] GMail notification sound

  1. #1
    Join Date
    Apr 2001
    Location
    Canada
    Posts
    787

    Resolved [RESOLVED] GMail notification sound

    I have set a specific sound on my Samsung Galaxy s20 FE as a GMail notification sound. It worked for quite a while but has now stopped working. Is there a setting that could have interfered with this?

    Any help would be greatly appreciated,

    Brian

  2. #2
    Join Date
    Sep 1999
    Location
    Largo, Fl.
    Posts
    21,772
    I have the same phone and more then half of the time I don't get any notifications for Gmail.

    Sounds and Vibration - Notification Sound is where I set my sound.

    It could be that I'm not getting the notification when I'm home and the phone is on the same wifi as the home computer. It always gets new Gmail-emails first.
    "I have been wanting to grow my own food but I can not find any bacon seeds."

  3. #3
    Join Date
    Jul 1998
    Location
    Toronto
    Posts
    24,229
    Also try switching to a different sound in case the sound file the phone was using got corrupted. Then try switching back to the original if the new one works.
    Don't believe everything you think.
    _____________________
    cat lovers click here

  4. #4
    Join Date
    Apr 2001
    Location
    Canada
    Posts
    787
    Thanks Fink,

    I don't think that's the problem because every so often the sound does work. I suspect that somehow it's a setting!

    Regards,
    Brian

  5. #5
    Join Date
    Sep 1999
    Location
    Largo, Fl.
    Posts
    21,772
    Brian, are you also getting the Gmails on a computer or another device?

    If I open a new mail on my computer FIRST, I won't get a notification on my phone.

  6. #6
    Join Date
    Apr 2001
    Location
    Canada
    Posts
    787
    Steve, I do get them on my PC and iPad but I always check them but do not open them until I then check my phone. Sometimes the phone has received them and the sound has worked but not always.
    Brian

  7. #7
    Join Date
    Sep 1999
    Location
    Largo, Fl.
    Posts
    21,772
    Most of the time it seems my PC gets mail 10 to 20 minutes before my phone does..

    I have yet to find a setting to get the phone to check more often.

    I think I get more sound notifications on the phone when it isn't on the same wifi as the PC.

  8. #8
    Join Date
    Apr 2001
    Location
    Canada
    Posts
    787
    I have noticed the same thing at times but also see it come in on my tablet or PC and the phone as well. Sounds strange but true. I have yet to try it on a different wifi!

    Thanks for your help,
    Brian

  9. #9
    Join Date
    Sep 1999
    Location
    Largo, Fl.
    Posts
    21,772
    I might have figured out one or more of my issues....

    A) This one is a little hard to explain..... The more mail you get, the more often gmail checks for new mail.... As incoming mail slows down, gmail will get to it's max setting and only look for or push down mail once an hour.

    B) Inside the Adroid GMAIL APP -

    1. click on the THREE bars in the upper left.
    2. all the way at the bottom click on SETTINGS
    3. click on your xxxxxx@gmail.com account
    4. look for "inbox notifications" and tap
    5. make sure both options are enabled.... My "notify for every message" wasn't enabled.

  10. #10
    Join Date
    Apr 2001
    Location
    Canada
    Posts
    787
    Steve, both options were checked in my case. Everything seems to be working now for some reason. I willcontinue monitoring and will advise.
    Brian

  11. #11
    Join Date
    Apr 2001
    Location
    Canada
    Posts
    787
    Steve after many more hours of frustration I found the following which resolved the problem:

    What you must do is either set the Gmail app so that it’s never put to sleep or under Battery Usage stop the Gmail app for being optimized. You can do one or the other. You cannot choose both. If you add an app to turn off and the go to optimize battery and turn it off the system automatically removes it from app that never goes to sleep.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •