Ink and Window 10
Results 1 to 4 of 4

Thread: Ink and Window 10

  1. #1
    Join Date
    Mar 2004
    Posts
    1,413

    Ink and Window 10

    I have been using a Bamboo Fun (CTE-650) graphic tablet for about 15 years. It still worked with my Windows 10 computer until today.

    I had to uninstall it, reinstall it, reset the driver, restart the computer at least a dozen time, but I finally got it working again (almost).

    At this point, my challenge is to get rid of the annoying popup from Ink (I think) whenever I want to type something. I get the on-screen keyboard or the handwriting window. I DON'T want those. I don't need those. I tried to find a way to disable that but I must not be doing the right thing because it still comes back.

    Can you help me?

  2. #2
    Join Date
    Sep 1999
    Location
    Dallas, Tx.
    Posts
    21,733
    Settings-> Ease of Access is where you'd normally go to enable On Screen Keyboard.
    "Wear your mask and try to blow out a candle. If you're successful the mask isn't that effective."

  3. #3
    Join Date
    Mar 2009
    Location
    Arkham Asylum, Cell 13
    Posts
    11,340

  4. #4
    Join Date
    Mar 2004
    Posts
    1,413
    Quote Originally Posted by Midknyte View Post
    What did you try so far? Something like this?
    Initially, I had not tried anything because I could not find where it was. I found one solution to disable it through Registry but it didn't work. In the end, I found how to reset my Wacom tablet settings and THAT seemed to have disabled it.

    Thanks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •