[RESOLVED] Ok jdc. Mic works But? Nobody else can hear and I can't record.
Results 1 to 5 of 5

Thread: [RESOLVED] Ok jdc. Mic works But? Nobody else can hear and I can't record.

  1. #1
    Join Date
    Nov 2018
    Location
    Chicago, Il.
    Posts
    227

    Resolved [RESOLVED] Ok jdc. Mic works But? Nobody else can hear and I can't record.

    Pointed that to you jdc on purpose. What seems to happen is that when I try to use zoom or anything, I all of a sudden have no mic. I did try this on another pc and it works fine so it is local and a win10 problem ( which I figured). I do need this for work and rather than back-up and reformat (still a pain), I would rather find the problem so I can mentally file it away for future use.

    Really need the help. Thanks.
    Win 10 Pro
    Custom Pavilion 690-0013w
    CPU: AMD 2400g
    Ram: 32 GB DDR4 2x16GB crucial Crucial CT16G4DFD824A.C16FDD)
    Video: EVGA GTX 1050 Ti (04G-P4-6253)
    Primary drive: 250 GB Crucial CT275MX300SSD1
    Secondary: 1 TB ST1000DM003-1SB102
    PSU: (450 watt unknown I think)

  2. #2
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    17,200
    I assume that this is with your Logitech C920 webcam's microphone. Does the microphone work with any program? If yes, which one(s)?

    Possibly useful links:

    https://answers.microsoft.com/en-us/...1-6da62ca98198

    https://www.tenforums.com/sound-audi...ttings-2.html?

  3. #3
    Join Date
    Nov 2018
    Location
    Chicago, Il.
    Posts
    227
    It works on any other pc just fine so I know it's local. I can record now and hear myself but as far as going out through zoom or any other networking, it doesn't work at all. Yes I did check my firewall rules but other people? they wouldn't see a picture in the first place. They just have no voice.
    Last edited by Ashalon1; January 15th, 2021 at 08:51 AM.
    Win 10 Pro
    Custom Pavilion 690-0013w
    CPU: AMD 2400g
    Ram: 32 GB DDR4 2x16GB crucial Crucial CT16G4DFD824A.C16FDD)
    Video: EVGA GTX 1050 Ti (04G-P4-6253)
    Primary drive: 250 GB Crucial CT275MX300SSD1
    Secondary: 1 TB ST1000DM003-1SB102
    PSU: (450 watt unknown I think)

  4. #4
    Join Date
    Sep 1999
    Location
    Largo, Fl.
    Posts
    21,758
    Sorry - have to ask..... Are you certain that you aren't MUTTED within Zoom?
    "I have been wanting to grow my own food but I can not find any bacon seeds."

  5. #5
    Join Date
    Nov 2018
    Location
    Chicago, Il.
    Posts
    227
    Lol. It wouldn't unmute and that is why I knew there was a problem. I did get it fixed by doing a backup and then formatting. I must have changed something a long time ago that I forgot about. It is working now though.
    Win 10 Pro
    Custom Pavilion 690-0013w
    CPU: AMD 2400g
    Ram: 32 GB DDR4 2x16GB crucial Crucial CT16G4DFD824A.C16FDD)
    Video: EVGA GTX 1050 Ti (04G-P4-6253)
    Primary drive: 250 GB Crucial CT275MX300SSD1
    Secondary: 1 TB ST1000DM003-1SB102
    PSU: (450 watt unknown I think)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •