Computer restarts when I want it to shut down
Page 1 of 2 12 LastLast
Results 1 to 15 of 16

Thread: Computer restarts when I want it to shut down

  1. #1
    Join Date
    Feb 2005
    Location
    SF Bay Area
    Posts
    311

    Computer restarts when I want it to shut down

    Using Win 7 64 HOme Pro, Gigabyte P55USB3 mobo, 8 gigs RAM, WD 1tb HD, Radeon 5450 Vid

    I try to shut down and my computer restarts. Then a second shut down works. This morning I got a blue screen, then computer went into repair mode and restarted. I've been suspicious of a new install of Copernic Search. Uninstalled that, returned to older version. So far no shutdown/startup bounces. I've got to wonder what would cause this behavior.

    Thanks

    Art
    Art
    www.artsdigitalphoto.com

  2. #2
    Join Date
    Apr 2000
    Location
    Sheboygan, WI
    Posts
    53,399
    A bad dll in the updated Copernic Search.

  3. #3
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    17,695
    Copernic is likely failing to stop or shut down its service. You can use BlueScreenView to check out the crash dump.

  4. #4
    Join Date
    Feb 2005
    Location
    SF Bay Area
    Posts
    311
    Uninstalling the new Copernic and installing the older version cleared that up. I emailed Copernic a week ago, haven't heard back.

    Thanks!
    Art
    www.artsdigitalphoto.com

  5. #5
    Join Date
    Apr 2000
    Location
    Sheboygan, WI
    Posts
    53,399
    Search everything, is what I use on my Windows computers.
    https://www.voidtools.com/

  6. #6
    Join Date
    Feb 2005
    Location
    SF Bay Area
    Posts
    311
    This problem has returned. In spite of shut down, the machine restarts. I'm looking at your Search Everything. Is the install set to default? I don't understand the configuration parameters.
    Art
    www.artsdigitalphoto.com

  7. #7
    Join Date
    Apr 2000
    Location
    Sheboygan, WI
    Posts
    53,399
    I install the defaults, but during the install, toward the end if I remember right, uncheck to have it start when windows does.

  8. #8
    Join Date
    Feb 2005
    Location
    SF Bay Area
    Posts
    311
    What an amazing search engine (Search Everything)! Now let me see if uninstalling Copernic solves my problem.
    Art
    www.artsdigitalphoto.com

  9. #9
    Join Date
    Feb 2005
    Location
    SF Bay Area
    Posts
    311
    What an amazing search engine (Search Everything)! Now let me see if uninstalling Copernic solves my problem. Yes, it does. Shut down is in order. Thanks for the help.
    Art
    www.artsdigitalphoto.com

  10. #10
    Join Date
    Apr 2000
    Location
    Sheboygan, WI
    Posts
    53,399
    You are Welcome.

  11. #11
    Join Date
    Feb 2005
    Location
    SF Bay Area
    Posts
    311
    Whoops, premature elation. Computer restarted on shut down last night. Further investigation is required.
    Art
    www.artsdigitalphoto.com

  12. #12
    Join Date
    Apr 2000
    Location
    Sheboygan, WI
    Posts
    53,399
    Possible help
    http://www.tenforums.com/general-sup...0-upgrade.html

    Maybe the fast start up causing it.

  13. #13
    Join Date
    Feb 2005
    Location
    SF Bay Area
    Posts
    311
    The post in Tenforums is way over my head. This issue causes me concern. It may be time for my annual reformat of Win 7.
    Art
    www.artsdigitalphoto.com

  14. #14
    Join Date
    Apr 2000
    Location
    Sheboygan, WI
    Posts
    53,399

  15. #15
    Join Date
    Feb 2005
    Location
    SF Bay Area
    Posts
    311
    I think it's solved. It was an Acronis setting.
    Art
    www.artsdigitalphoto.com

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •