[RESOLVED] Can't get MDT imaging to work
Results 1 to 4 of 4

Thread: [RESOLVED] Can't get MDT imaging to work

  1. #1
    Join Date
    Jun 2001
    Posts
    448

    Resolved [RESOLVED] Can't get MDT imaging to work

    This is driving me crazy. I'm hoping someone here can help me out. Here's the current configuration:

    Windows 7 PC
    4 GB RAM
    MDT 2012
    Windows AIK
    Windows ADK for 8.1

    I've created a vm for the reference image and have the .wim file ready to go. The task has been created and I can boot to the deployment screen. I make all my selections and the installation works fine. Once it does it's first reboot, however, after a few minutes of finding and installing devices it errors out.

    The first error is "Windows could not parse or process unattend answer file [C:\windows\Panther\unattend.xml] for pass [specialize]. A component or setting specified in the answer file does not exist."

    I click OK on the window that popped up and the computer reboots, then I get another window that says "The computer restarted unexpectedly or encountered an unexpected error. windows installation cannot proceed. To install Windows, click "OK" to restart the computer, and then restart the installation."

    I've looked through the unattend.xml and I can't see where it's getting hung up. I looked in the logs and can't see it there, either.

    Help?

  2. #2
    Join Date
    Apr 2005
    Location
    Maryland, USA
    Posts
    17,450

  3. #3
    Join Date
    Jun 2001
    Posts
    448
    Okay, I got past that problem by going into the unattend.xml file by using the GUI interface through the MDT (right-click the task sequence in MDT, left-click Properties, click the OS Info tab and click the Edit unattand.xml button).

    In there I had to go into the specialize section, locate that IE Welcome Screen option, right-click it and select the option to revert the change (or whatever it said). Even if it says False already do this and it'll fix the issue.

  4. #4
    Join Date
    Apr 2005
    Location
    Maryland, USA
    Posts
    17,450

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •