Somethings causing my hard drive to spin up for no reason....
Results 1 to 6 of 6

Thread: Somethings causing my hard drive to spin up for no reason....

  1. #1
    Join Date
    Nov 1998
    Location
    PRESCOTT VALLEY AZ
    Posts
    7,640

    Somethings causing my hard drive to spin up for no reason....

    This has just been happening the last three days or so, tried googling for an answer but haven't had any luck. PC can be sitting idle & all of a sudden the hd just spins up for no reason. Was here at VDR tonite & looking at threads, hd spun up all of a sudden & the site froze, waited a minute or two, hd slowed down again & everything went back to normal. Any idea what could be causing this. Thanks BJ

  2. #2
    Join Date
    Jul 2000
    Posts
    4,765
    Perhaps it's Windows own Index Service kicking in?
    Automated AV/software firewall service?
    Cheers.

  3. #3
    Join Date
    Sep 1999
    Location
    Largo, Fl.
    Posts
    21,814
    I recently installed Diskkeeper Pro...My darn floppy drive lites up and spins...

    BJ, you might bring up task manager and watch it to see if you can see some service to jumps at the same time the drive spins...
    "I have been wanting to grow my own food but I can not find any bacon seeds."

  4. #4
    Join Date
    Nov 1998
    Location
    PRESCOTT VALLEY AZ
    Posts
    7,640
    Thanks Steve, done that, nothing new popped up, believe I traced it down to the Netscape browser im using. Tried another browser & the issue stopped. I then went to the Netscape forums & saw that several people are having the same problem & they all started around the same time mine did. Kinda weird, im waiting for a solution there. BJ

  5. #5
    Join Date
    Apr 2000
    Location
    Friern Barnet, London, England
    Posts
    46,580
    You've presumably got the Power Options set to allow the hard drive to turn off after a certain period of idleness. It sounds as if Netscape needs to periodically access that drive and that's what's causing it to spin up. Changing the settings in Power Options might help.
    Nick.

  6. #6
    Join Date
    Nov 1998
    Location
    PRESCOTT VALLEY AZ
    Posts
    7,640
    Thanks Nick but thats not it, got everything set to never shut off in power options. I just started using another browser & the problem stopped. When Nutscape resolves this issue then I may start using it again. BJ

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •