[RESOLVED] [XP] chassis opened or tempered???
Results 1 to 4 of 4

Thread: [RESOLVED] [XP] chassis opened or tempered???

  1. #1
    Join Date
    Sep 2001
    Location
    Orem, UT, USA
    Posts
    227

    Resolved [RESOLVED] [XP] chassis opened or tempered???

    I am having problems with my computer. One of my harddrives has been failing (have to use the XP disk to boot most of the time). So I switched the master and slave and was about to reinstall XP but now I can't get past the BIOS. Here is the message I get:
    "Message Confirmation
    The System intruded, chassis opened or tempered before. Please check the system."
    Asus A7V133, Socket A Motherboard.

    Someone please, help me fix this new problem!!!
    Thanks,
    Balootex

  2. #2
    Join Date
    Sep 1999
    Location
    Largo, Fl.
    Posts
    22,312
    Many mobo's have a security protection like yours....You need to look in the BIOS to disable it.
    If you're happy and you know it......it's your meds.

  3. #3
    ski's Avatar
    ski is offline Virtual PC Specialist!!!
    Join Date
    Sep 2000
    Location
    Wyoming Valley
    Posts
    3,400
    Or perhaps one of the solutions here may help:
    http://www.digit-life.com/forum/0003/000387.html

  4. #4
    Join Date
    Sep 2001
    Location
    Orem, UT, USA
    Posts
    227

    It worked

    Wow! That was the easiest fix ever.
    All I had to do was to go into BIOS (twice) using the Delete button it's working now.
    THANKS!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •