Search Results - Virtual Dr Forums-Computer Tech Support

Search:

Type: Posts; User: Midknyte

Page 1 of 20 1 2 3 4

Search: Search took 0.06 seconds.

  1. Replies
    4
    Views
    121

    I just installed Defraggler on a test Win7 box,...

    I just installed Defraggler on a test Win7 box, and there is no Optimize. What version are you using? I installed 2.22.995

    The only buttons I see are:
    Analyze Defrag Pause Stop
  2. Replies
    4
    Views
    121

    The optimize option is mean to "trim" SSDs. It's...

    The optimize option is mean to "trim" SSDs. It's not for HDs. Basically you would use optimize instead of defrag for SSDs. After analyzing the drive, you should click "Defrag".

    I don't even see an...
  3. Replies
    13
    Views
    166

    YES. Each tab takes system resources, especially...

    YES. Each tab takes system resources, especially RAM.

    Why do you have to have that many tabs open? That's what bookmarks are for.
  4. Replies
    13
    Views
    166

    If it only affects Firefox, then it's probably...

    If it only affects Firefox, then it's probably not a hardware issue.

    What setting did you change in Firefox? If you change it back, does Gmail load quicker?

    What version of Firefox are you...
  5. Replies
    13
    Views
    166

    Exactly what setting are you talking about? Which...

    Exactly what setting are you talking about? Which browser and version are you using?
  6. Replies
    53
    Views
    1,757

    If the original C: partition was 297GB, then it...

    If the original C: partition was 297GB, then it looks like you cloned it to the new drive at the same size. You would have had to choose an option to expand the partition to the full 500GB if that's...
  7. Replies
    53
    Views
    1,757

    If you already reinstalled TrueImage, you can try...

    If you already reinstalled TrueImage, you can try uninstalling it with GeekUninstaller to remove registry entries.

    https://geekuninstaller.com/download
  8. Replies
    53
    Views
    1,757

    No you don't need to format the new drive. The...

    No you don't need to format the new drive. The cloning will overwrite it anyway.
  9. Replies
    53
    Views
    1,757

    Are you making a backup image or cloning? It...

    Are you making a backup image or cloning? It sounds like you are creating a backup image.

    I already posted a link with cloning instructions:
    https://kb.acronis.com/content/56634
  10. You don't need to install the partition program...

    You don't need to install the partition program to try the fixes. Only at #11 does it say to do a disk check with partition wizard, but you don't need it to do a disk check.
  11. Replies
    53
    Views
    1,757

    If you choose to "clone" the HD to the SSD, then...

    If you choose to "clone" the HD to the SSD, then you'd only use the HD and SSD.

    If you choose to make a backup "image" of the HD and restore it to the SSD, then you'd need an external HD plus a...
  12. Replies
    53
    Views
    1,757

    Where did you download Acronis from? The free...

    Where did you download Acronis from? The free version from Seagate or Western Digital should allow you to clone the drive.
    ...
  13. Replies
    53
    Views
    1,757

    You uploaded the backup to the Acronis Cloud, not...

    You uploaded the backup to the Acronis Cloud, not a local disk. That's why it took so long.

    I thought you were trying to copy the data from the hard drive to the SSD? You could have either cloned...
  14. Try running through these fixes for 100% disk on...

    Try running through these fixes for 100% disk on Win10:
    https://www.partitionwizard.com/partitionmagic/100-disk-usage-windows-10.html
  15. Replies
    53
    Views
    1,757

    Are you sure your SOURCE disk doesn't have...

    Are you sure your SOURCE disk doesn't have errors? Did you run diags on the Seagate?
  16. Thread: W7 new folder

    by Midknyte
    Replies
    3
    Views
    241

    Sounds similar to this issue:...

    Sounds similar to this issue:
    https://davescomputertips.com/how-to-fix-item-not-found-after-windows-update/
  17. Replies
    2
    Views
    191

    Services and Programs are two different things....

    Services and Programs are two different things. Programs/Applications would usually be listed in the Startup tab.
  18. It depends on what type of connector it has. Some...

    It depends on what type of connector it has. Some have plug, others have an bare end that you have to plug in or clamp. It really depends on the make/model. You can try looking up an installation...
  19. Replies
    11
    Views
    1,112

    In general, you'd open Word and click Help >...

    In general, you'd open Word and click Help > About Microsoft Word

    If it's an OLD version, then it wouldn't recognize high DPI screens. The link I posted earlier had possible fixes. Look at the...
  20. Hmm, that is really strange. I'm guessing you...

    Hmm, that is really strange. I'm guessing you went through all the options on the link I posted earlier:
    http://woshub.com/network-computers-not-showing-windows-10/

    Did you try sharing folders...
  21. Replies
    11
    Views
    1,112

    It sounds more like an issue with high dpi...

    It sounds more like an issue with high dpi scaling. What version of Word are you using?

    https://www.digitaltrends.com/computing/how-to-adjust-high-dpi-scaling-in-windows-10/
  22. Replies
    2
    Views
    922

    Did you try taking stills or videos with the...

    Did you try taking stills or videos with the Logitech Capture software?
    https://www.logitech.com/en-gb/product/capture

    What do you mean by "ordinary" USB? Is it a USB 3.0 port?
  23. 32 or 64 bit shouldn't make a difference. ...

    32 or 64 bit shouldn't make a difference.

    About "Media Device" issue, try setting these other services to Automatic (delayed) also:...
  24. The Function Discovery Resource Publication...

    The Function Discovery Resource Publication service is separate from Network Discovery. You would need to look in Services.

    If you can manually type the network path, then you should be able to...
  25. Hmm, that is really strange. Did you set the...

    Hmm, that is really strange.

    Did you set the Function Discovery Resource Publication to Automatic (delayed)? Again, that is on the link I posted earlier.
Results 1 to 25 of 500
Page 1 of 20 1 2 3 4