A shortcut that won't go away
Results 1 to 8 of 8

Thread: A shortcut that won't go away

  1. #1
    Join Date
    Oct 1999
    Location
    muscatine Ia. u.s.a.
    Posts
    30

    A shortcut that won't go away

    a month ago I switch internet providers. I deleted all the setup programs that came with the cd,but didn't delete the short cut on my desktop.dumb, yes Iknow.now i can't get the short cut out of my computer.left clicking on the icon onlybrings up create short cut.Is there any way to kill this thing? thanx jerman

    ------------------
    jerman
    jerman

  2. #2
    Join Date
    Oct 1999
    Location
    United States
    Posts
    44
    Have you tried dragging the shortcut to your recyle bin?

  3. #3
    Join Date
    May 1999
    Posts
    360

    Howdy
    Is it in the startup folder??
    Right click start, select Open, double click programs, double click startup,
    If it in here right click on it and select delete.

    Hope this helps

  4. #4
    Join Date
    Oct 1999
    Location
    Houston, TX USA
    Posts
    109
    Sometimes dragging won't work with certain browser icons. If it doesn't for yours, open Windows Explorer, left click on "Desktop" at the top of the left pane, and you can either right click on the shortcut in the right pane, or use the drop down file menu to select available options including delete.

  5. #5
    Join Date
    Oct 1999
    Location
    il,usa
    Posts
    282
    Single click the icon then hit the delete key. Thats right the delete key deletes.

  6. #6
    Join Date
    Jan 2000
    Location
    Green Bay, WI USA
    Posts
    217
    Poster on another board had a similar problem. The answer someone provided which did the trick was this: Boot to pure DOS and delete it as follows: Say your shortcut is called antidisestablishmentarianism.lnk
    Go to folder c:\windows\desktop, and type del antidi~1.lnk (that's the first 6 characters of the file name followed by ~1. Hit Enter.

  7. #7
    Join Date
    Oct 1999
    Location
    muscatine Ia. u.s.a.
    Posts
    30
    to all that re: thanx you all ,but nothing worked. In my above posting I meant to type right clicking on Icon. sorry for that .lee meindl your tip ending up just producing "bad command or file name". thanx once again jerman

    ------------------
    jerman
    jerman

  8. #8
    Join Date
    Sep 1999
    Location
    Ottawa, Canada
    Posts
    1,368
    You can do it staight from Explorer too. Just tried it. C:\Windows\Desktop\ select your shortcut and delete. I tried it with programs that are running... (after copying the files to another directory as backup of course, in my case). You could select your shortcut, click on properties inside explorer and make sure it's not read-only or anything crazy like that.

    ------------------
    Just trying to give others a friendly hand.
    Just trying to give others a friendly hand.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •