[RESOLVED] Ethernet and Sound Drivers
Results 1 to 6 of 6

Thread: [RESOLVED] Ethernet and Sound Drivers

  1. #1
    Join Date
    Jul 2017
    Posts
    110

    Resolved [RESOLVED] Ethernet and Sound Drivers

    I have a computer "Gigabyte GA-X79-UD3" That I installed Windows XP Pro version 2002 with service pack 3. The computer came with a cd Gigabyte Intel X79 Series Utilities. The CD does not run with Windows XP. Is there any way to get the ethernet driver and sound driver for that motherboard? I believe it is Intel.

    Thanks.

  2. #2
    Join Date
    Mar 2009
    Location
    Arkham Asylum, Cell 13
    Posts
    11,127
    Did you check the Gigabyte website? Looks like they have LAN and Audio drivers.

    https://www.gigabyte.com/Motherboard...port-dl-driver

  3. #3
    Join Date
    Jul 2017
    Posts
    110
    Thanks for the reply!

    I did go to the site and downloaded "Intel_lan_msft_v17.4_whql_rev1". I unzipped it and then got lost trying different parts of the file. I did copy the file to a flash drive and put the flash drive in the computer and ran it first.

  4. #4
    Join Date
    Mar 2009
    Location
    Arkham Asylum, Cell 13
    Posts
    11,127
    I don't see where you got that file from. This is the file I see for the XP LAN drivers:
    Intel LAN Driver
    OS: Windows XP 64bit,Windows XP 32bit,Windows Vista 64bit,Windows Vista 32bit,Windows 8.1 64bit,Windows 8.1 32bit,Windows 8 64bit,Windows 8 32bit,Windows 7 64bit,Windows 7 32bit
    [18.5]
    75.68 MB
    2013/10/01
    https://download.gigabyte.com/FileLi..._intel_x79.zip

    After you unzip the drivers, you have to browse to the .inf file for the ethernet card.

    If it's a gigabit card, I'd guess the .inf is in one of the subfolders.
    \Intel\PRO1000\Win32\

    You need to install the drivers using the .inf. I know this link is for Win7, but it's similar.
    https://www.troublefixers.com/manual...ing-inf-files/

  5. #5
    Join Date
    Jul 2017
    Posts
    110
    This is really embarrassing. But I need to fess up. I was given two Gigabyte computers and assumed they were both the same since they came from the same place. One is a GA-X79-UD3 and the one needing the drivers is a GA-EX58-UD3R. The installation CD for the computer works just fine. Another lesson learned the hard way. Don't assume. Thank you for your help! It's the pits getting old.

  6. #6
    Join Date
    Mar 2009
    Location
    Arkham Asylum, Cell 13
    Posts
    11,127
    Ok that's fine. Lesson learned.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •