CDC Driver shows Code 10 - Cannot Start
Results 1 to 7 of 7

Thread: CDC Driver shows Code 10 - Cannot Start

  1. #1
    Join Date
    Jun 2000
    Location
    California
    Posts
    3,637

    CDC Driver shows Code 10 - Cannot Start

    I installed the driver for an LG P5046A running Android 7.0 on 3 machines and they all show Code 10 - Cannot Start

    How do I solve it.

    Thanks - rev

  2. #2
    Join Date
    Mar 2009
    Location
    Arkham Asylum, Cell 13
    Posts
    10,975
    Are you sure that's the right model number? I can only find a Polaroid P5046a.
    https://www.wikihow.com/Check-What-K...Phone-You-Have

    Where did you download the drivers from?

  3. #3
    Join Date
    Jun 2000
    Location
    California
    Posts
    3,637
    You are right, the model is P5046A. I had trouble finding any driver for that model but finally I found one called CDC Driver but I can't remember where from. It's supposed to be the right one and the installation teacher on the youtube video also got Code 10.

    I also tried one called universal adb driver but that didn't work. I asked Polaroid they didn't respond. It's an LG phone.

  4. #4
    Join Date
    Mar 2009
    Location
    Arkham Asylum, Cell 13
    Posts
    10,975
    Code 10 is a generic error. Usually, it's a bad or wrong driver. If you didn't find a driver for your specific model, that's probably the issue.

    Do you mean this link? Polaroid P5046A CDC Driver for Flashing Firmware Are you trying to flash a new firmware?
    https://androidadbdriver.com/polaroi...a-usb-drivers/

  5. #5
    Join Date
    Jun 2000
    Location
    California
    Posts
    3,637
    No, no flashing. That particular link also has the normal connect to PC driver but it hasn't mattered what I install, I always get Code 10

    I've been out of the computing profession for a long time now but doesn't this have something to do with upper and lower filters in the reg? Something about that sounds familiar.
    Last edited by Reverend; November 12th, 2019 at 12:03 PM.

  6. #6
    Join Date
    Jun 2000
    Location
    California
    Posts
    3,637
    I plugged the phone in to see if I'd achieved anything and it successfully installed the driver, and it works! Maybe this machine has a prerequisite update and the other two don't.

  7. #7
    Join Date
    Jun 2000
    Location
    California
    Posts
    3,637
    In case anyone else is looking, the driver that works and stays up goes by the name UniversalAdbDriverSetup6.msi I can't remember where I got it but it works.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •