[RESOLVED] Mysterious backup
Results 1 to 5 of 5

Thread: [RESOLVED] Mysterious backup

  1. #1
    Join Date
    Jul 2002
    Location
    NYC Metro area
    Posts
    2,155

    Resolved [RESOLVED] Mysterious backup

    This pertains to Networking or Win7 or browsers, because I don't know who's doing it. File it under CREEPY:

    My machines are networked but I don't use any synching software. I usually just copy my Waterfox bookmarks and Thunderbird mail to the 2nd machine at irregular intervals. I use a branch of Firefox called Waterfox, which is almost identical except the telemetry. It uses 95% of the same extensions.

    When I add pages to my Bookmarks on the HP, they update on the Gateway too. It saves me some work, but Id like to know how it's happening.
    Last edited by foxy; September 27th, 2019 at 02:02 PM.

    HP / BIOS: AMI 7.16 10/05/2011 / CPU: 2.60 GHZ Intel Pentium G620 /Win 7Ult. 64/ 6 GB RAM/Waterfox/TB/Chrome/Avast/Win Firewall

    GatewayATI Radeon/HD 500GB/AMD Phenom 8400 Triple core/ Win 7 Ult/ similar programs
    Verizon FIOS wired network
    --------------------------------------------------------------------------------
    "The medium is the message." - Marshall McLuhan

  2. #2
    Join Date
    Mar 2009
    Location
    Arkham Asylum, Cell 13
    Posts
    10,948
    It sounds like you are using Firefox Sync. Waterfox also supports FF Sync.
    https://support.mozilla.org/en-US/products/firefox/sync

  3. #3
    Join Date
    Jul 2002
    Location
    NYC Metro area
    Posts
    2,155
    Haven't use Sync in several years because it was flaky. My avatar is no longer in Customize, and I don't know my PW. Is it possible there's a bug that activates it despite no login? In which case I'll say something in the Waterfox reddit.
    Last edited by foxy; September 27th, 2019 at 11:18 PM.

    HP / BIOS: AMI 7.16 10/05/2011 / CPU: 2.60 GHZ Intel Pentium G620 /Win 7Ult. 64/ 6 GB RAM/Waterfox/TB/Chrome/Avast/Win Firewall

    GatewayATI Radeon/HD 500GB/AMD Phenom 8400 Triple core/ Win 7 Ult/ similar programs
    Verizon FIOS wired network
    --------------------------------------------------------------------------------
    "The medium is the message." - Marshall McLuhan

  4. #4
    Join Date
    Jul 2002
    Location
    NYC Metro area
    Posts
    2,155
    It's still doing it, and I'm delighted.

    HP / BIOS: AMI 7.16 10/05/2011 / CPU: 2.60 GHZ Intel Pentium G620 /Win 7Ult. 64/ 6 GB RAM/Waterfox/TB/Chrome/Avast/Win Firewall

    GatewayATI Radeon/HD 500GB/AMD Phenom 8400 Triple core/ Win 7 Ult/ similar programs
    Verizon FIOS wired network
    --------------------------------------------------------------------------------
    "The medium is the message." - Marshall McLuhan

  5. #5
    Join Date
    Jul 2002
    Location
    NYC Metro area
    Posts
    2,155
    I think the answer to "is it a bug?" must be "yes."

    HP / BIOS: AMI 7.16 10/05/2011 / CPU: 2.60 GHZ Intel Pentium G620 /Win 7Ult. 64/ 6 GB RAM/Waterfox/TB/Chrome/Avast/Win Firewall

    GatewayATI Radeon/HD 500GB/AMD Phenom 8400 Triple core/ Win 7 Ult/ similar programs
    Verizon FIOS wired network
    --------------------------------------------------------------------------------
    "The medium is the message." - Marshall McLuhan

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •