Cursor gone beserk
Results 1 to 8 of 8

Thread: Cursor gone beserk

  1. #1
    Join Date
    Feb 2017
    Posts
    29

    Cursor gone beserk

    I have a problem with mouse and pointer settings. The cursor is now a blue circle that goes around and around. I have tried to change it in the mouse, pointer adjustments but nothing works to fix the problem. Any ideas on what can fix it. Once in awhile I get a big I instead of the circle. Please help.
    Texas1937

    HP computer
    Windows 10
    Norton Anti-virus
    Use Firefox browser

  2. #2
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    16,353
    Does the mouse pointer still work - can you right- and left-click on things and get the expected responses?

  3. #3
    Join Date
    Feb 2017
    Posts
    29
    yes, it works OK but hard to manage a large circle that goes around as a pointer.

  4. #4
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    16,353
    So, do you actually have the usual mouse pointer arrow, with a spinning blue circle above and to the right of it?

    If so, the following links might be useful:

    https://answers.microsoft.com/en-us/...d-fbb1370d5a0d

    https://answers.microsoft.com/en-us/...5-5f385e7f6ae1

    It might also be useful to run a scan with MalwareBytes, as the spinning circle us usually the results of some process using a lot of system resources.

  5. #5
    Join Date
    Feb 2017
    Posts
    29
    No, I didn't have the usual pointer arrow, just the spinning circle. I did run Malware Bytes, none found. When I turned the computer on this
    morning, I find I have an arrow pointer,which is rather large. Thankfully no spinning circle . Maybe I should just leave well enough alone.
    Thank you very much,

  6. #6
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    16,353
    If you have your pointer back, but it is just large, you should be able to change the size.

    https://pureinfotech.com/change-mous...ze-windows-10/

  7. #7
    Join Date
    Feb 2017
    Posts
    29
    Hooray, that worked. Looks like it is normal again.
    Can't thank you enough, Jdc

  8. #8
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    16,353
    Thanks for the update.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •