[RESOLVED] No connection after Update
Results 1 to 15 of 15

Thread: [RESOLVED] No connection after Update

  1. #1
    Join Date
    Apr 2001
    Location
    USA
    Posts
    251

    Resolved [RESOLVED] No connection after Update

    Put the newest Windows 10 update in and now my wireless connection is gone. Don't have an ethernet port to connect it to the router directly and Windows is not giving me any option to set up a new wireless connection.

    Thanks for any advice.
    Smokyieus

  2. #2
    Join Date
    Apr 2001
    Location
    USA
    Posts
    251
    I have already tried a Network reset, didn't work. This is on a Lenovo Laptop.
    Smokyieus

  3. #3
    Join Date
    Mar 2002
    Location
    At my computer, cruising VDR and watching your back
    Posts
    23,278
    This problem is more about what Windows 10 updates did, not a Laptop or networking problem. I thought you might get better help in the Windows 10 forum, rather than the Networking forum, so I've moved your thread there.
    New 8 core
    AMD FX 8350 4Ghz; Gskill 16GB Memory; Kingston 240GB SSD; WD 1TB SATA; Geforce 710 GT 2GB Vid card; Windows 7 Professional 64 bit; HP 25" LED/LCD IPS monitor

    Built by Me, in 2018!!


    UBCD How to Burn an ISO Image to a Disc
    My photos

  4. #4
    Join Date
    Jul 1998
    Location
    Toronto
    Posts
    23,883
    Have a look here for additional steps to take to restore wireless connections after an update..

    https://www.windowscentral.com/how-r...ate-windows-10
    Don't believe everything you think.
    _____________________
    cat lovers click here

  5. #5
    Join Date
    Apr 2001
    Location
    USA
    Posts
    251
    Thanks, thought I was in the wrong area for this
    Smokyieus

  6. #6
    Join Date
    Apr 2001
    Location
    USA
    Posts
    251
    I tried everything on that page, still can't get it.
    Smokyieus

  7. #7
    Join Date
    Jul 1998
    Location
    Toronto
    Posts
    23,883
    Have you tried uninstalling the latest update?

    https://www.techadvisor.co.uk/how-to...dates-3682074/

    System restore is not enabled by default in Win 10 but if by chance you previously did enable it you could try going back in time to a state when it was working properly .
    Don't believe everything you think.
    _____________________
    cat lovers click here

  8. #8
    Join Date
    Apr 2001
    Location
    USA
    Posts
    251
    Yes, it did take out one update but it won't let me remove Security update KB4508433.
    I just did a system restore and it's still there and no WI-FI options at all.
    Smokyieus

  9. #9
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    16,286
    Welcome to Windows 10.

    This is for the Surface, but is worth looking at:

    https://support.microsoft.com/en-us/...gs-are-missing

    More info:

    https://support.microsoft.com/en-us/...nection-issues

    You may want one of these as a backup:

    https://www.newegg.com/p/pl?d=usb+ethernet+adapter

    and/or one of these:

    https://www.newegg.com/p/pl?d=usb%20...0&Order=RATING

  10. #10
    Join Date
    Apr 2001
    Location
    USA
    Posts
    251
    Thanks but not getting anywhere yet- put the latest Lenovo network adapters on a USB but can't get Windows to pick up on it. This has to be simple but I don't know what to do next.
    Smokyieus

  11. #11
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    16,286
    Is Device Manager showing any wireless adapters? If no, then either the adapter is switched off, not being detected, or has failed. If the laptop has a switch or setting to switch off the adapter, check that first.

  12. #12
    Join Date
    Apr 2001
    Location
    USA
    Posts
    251
    No wireless adapter showing up and don't have a switch- where would I find the setting to see if it is turned off?
    Smokyieus

  13. #13
    Join Date
    Apr 2001
    Location
    USA
    Posts
    251
    Think I found the trouble in Network controller, anyway it now shows a wireless network adapter
    Smokyieus

  14. #14
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    16,286
    If you can now see the wireless adapter in Device Manager you should be able to change the driver to the correct one from Lenovo. If you can do that, you should also turn off driver updates for it to prevent future helpful "updates" from Microsoft.

    https://www.laptopmag.com/articles/d...-on-windows-10

  15. #15
    Join Date
    Apr 2001
    Location
    USA
    Posts
    251
    Will do and thanks for all your help.
    Smokyieus

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •