clone takes too long
Results 1 to 3 of 3

Thread: clone takes too long

  1. #1
    Join Date
    Jun 2001
    Location
    Parkville, Md., USA
    Posts
    1,118

    clone takes too long

    Hi: Is there any way, other than attaching a spare hard drive to the motherboard directly, to boost the transfer time to do an image to an external hard drive? Just finished moving 54 GBs of Image clone to an external hard drive via USB 3 connect, and it took just about 40 mins. Using Win 7 Pro, on Intel i5 machine.Thanks for an assist. Jim S.
    Jim S.

  2. #2
    Join Date
    Mar 2009
    Location
    Arkham Asylum, Cell 13
    Posts
    10,884
    "Image" and "clone" are two separate things. What application are you using to image or clone?

    Is it a 54GB image file or do you mean there is 54GB of data on the drive? When creating the image file, you could exclude your user data to make the image file smaller. You'd want to backup your user data separately.

    If you are actually cloning the drive, the fastest way would be to connect both drives to the motherboard. A direct SATAII or III connection would be faster than USB3.0.

  3. #3
    Join Date
    Jun 2001
    Location
    Parkville, Md., USA
    Posts
    1,118
    Thanks. Really appreciate the assist. Jim S.
    Jim S.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •