SR20000G(High Power 600mW) 5G extending connection issue
Results 1 to 9 of 9

Thread: SR20000G(High Power 600mW) 5G extending connection issue

  1. #1
    Join Date
    Feb 2000
    Location
    somewhere on the planet earth.
    Posts
    1,624

    SR20000G(High Power 600mW) 5G extending connection issue

    I connected my SR20000G to my ASUS RT-AC87U. When I scan using the extender it finds both 2.4gh and 5gh. However after inputting the password it's not able to connect my asus router for the 5G. The password for both 2.4 and 5 is the same. I copy the code directly from the router so there is no issue with the code. Here is what I see when i log in to my SR router.

    Looking at Asus system log i am not seeing any error in making the connection. There is no reject message.
    Attached Images Attached Images
    Last edited by ylen13; January 20th, 2019 at 07:16 PM.

  2. #2
    Join Date
    Feb 2000
    Location
    somewhere on the planet earth.
    Posts
    1,624
    Here are log from the extender. Looks like it's having authentication issue but no sure why
    May 2 15:23:58 klogd started: BusyBox v1.13.4 (2013-07-09 13:52:34 CST)
    May 2 15:23:58 --------------------- Force into Single IO Mode ------------------------
    May 2 15:23:58 |No chipID Sft chipSize blkSize secSize pageSize sdCk opCk chipName |
    May 2 15:23:58 | 0 c22017h 0h 800000h 10000h 1000h 100h 86 0 MX6405D/05E/45E|
    May 2 15:23:58 ----------------------------------------------------------------------------
    May 2 15:23:58 SPI flash(MX6405D/05E/45E) was found at CS0, size 0x800000
    May 2 15:23:58 Creating 2 MTD partitions on "flash_bank_1":
    May 2 15:23:58 0x000000000000-0x000000250000 : "boot+cfg+linux"
    May 2 15:23:58 0x000000250000-0x000000800000 : "root fs"
    May 2 15:23:58 usbmon: debugfs is not available
    May 2 15:23:58 ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
    May 2 15:23:58 rtl8652-ehci rtl8652-ehci.0: RTL8652 On-Chip EHCI Host Controller
    May 2 15:23:58 rtl8652-ehci rtl8652-ehci.0: new USB bus registered, assigned bus number 1
    May 2 15:23:58 read synopsys=0
    May 2 15:23:58 read synopsys2=0
    May 2 15:23:58 rtl8652-ehci rtl8652-ehci.0: irq 10, io base 0x18021000
    May 2 15:23:58 rtl8652-ehci rtl8652-ehci.0: USB 0.0 started, EHCI 1.00
    May 2 15:23:58 usb usb1: configuration #1 chosen from 1 choice
    May 2 15:23:58 hub 1-0:1.0: USB hub found
    May 2 15:23:58 hub 1-0:1.0: 1 port detected
    May 2 15:23:58 ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
    May 2 15:23:58 rtl8652-ohci rtl8652-ohci.0: RTL8652 OHCI
    May 2 15:23:58 rtl8652-ohci rtl8652-ohci.0: new USB bus registered, assigned bus number 2
    May 2 15:23:58 rtl8652-ohci rtl8652-ohci.0: irq 10, io mem 0x18020000
    May 2 15:23:58 usb usb2: configuration #1 chosen from 1 choice
    May 2 15:23:58 hub 2-0:1.0: USB hub found
    May 2 15:23:58 hub 2-0:1.0: 1 port detected
    May 2 15:23:58 Initializing USB Mass Storage driver...
    May 2 15:23:58 usbcore: registered new interface driver usb-storage
    May 2 15:23:58 USB Mass Storage support registered.
    May 2 15:23:58 TCP cubic registered
    May 2 15:23:58 NET: Registered protocol family 17
    May 2 15:23:58 VFS: Mounted root (squashfs filesystem) readonly on device 31:1.
    May 2 15:23:58 Freeing unused kernel memory: 92k freed
    May 2 15:23:58 device eth0 entered promiscuous mode
    May 2 15:23:58 device wlan0 entered promiscuous mode
    May 2 15:23:58 [PHY_ConfigMACWithParaFile][MACPHY_REG]
    May 2 15:23:58 >>> 92D load PHYREG
    May 2 15:23:58 [phy_RF6052_Config_ParaFile][radio_a_n_92d_hp]
    May 2 15:23:58 [phy_RF6052_Config_ParaFile][radio_b_n_92d_hp]
    May 2 15:23:58 ===> Load_92D_Firmware
    May 2 15:23:58 Firmware check 8005(0)
    May 2 15:23:58 [Load_92D_Firmware][rtl8192dfw_n]
    May 2 15:23:58 <=== Load_92D_Firmware
    May 2 15:23:58 >> IQK_92D_5G_n
    May 2 15:23:58 device wlan1 entered promiscuous mode
    May 2 15:23:58 [PHY_ConfigMACWithParaFile][MACPHY_REG_92C]
    May 2 15:23:58 ===> Load_92C_Firmware
    May 2 15:23:58 <=== Load_92C_Firmware
    May 2 15:23:58 device wlan0-vxd entered promiscuous mode
    May 2 15:23:58 device wlan1-vxd entered promiscuous mode
    May 2 15:23:58 br0: port 5(wlan1-vxd) entering forwarding state
    May 2 15:23:58 br0: port 4(wlan0-vxd) entering forwarding state
    May 2 15:23:58 br0: port 3(wlan1) entering forwarding state
    May 2 15:23:58 br0: port 2(wlan0) entering forwarding state
    May 2 15:23:58 br0: port 1(eth0) entering forwarding state
    May 2 15:23:58 device wlan0-vxd left promiscuous mode
    May 2 15:23:58 br0: port 4(wlan0-vxd) entering disabled state
    May 2 15:23:58 device wlan0-vxd entered promiscuous mode
    May 2 15:23:58 br0: port 4(wlan0-vxd) entering forwarding state
    May 2 15:23:58 device wlan1-vxd left promiscuous mode
    May 2 15:23:58 br0: port 5(wlan1-vxd) entering disabled state
    May 2 15:23:58 device wlan1-vxd entered promiscuous mode
    May 2 15:23:58 br0: port 4(wlan0-vxd) entering disabled state
    May 2 15:23:58 br0: port 3(wlan1) entering disabled state
    May 2 15:23:58 br0: port 2(wlan0) entering disabled state
    May 2 15:23:58 br0: port 1(eth0) entering disabled state
    May 2 15:23:58 device wlan0-vxd left promiscuous mode
    May 2 15:23:58 br0: port 4(wlan0-vxd) entering disabled state
    May 2 15:23:58 device wlan1 left promiscuous mode
    May 2 15:23:58 br0: port 3(wlan1) entering disabled state
    May 2 15:23:58 device wlan0 left promiscuous mode
    May 2 15:23:58 br0: port 2(wlan0) entering disabled state
    May 2 15:23:58 device eth0 left promiscuous mode
    May 2 15:23:58 br0: port 1(eth0) entering disabled state
    May 2 15:23:58 wlan1-vxd: WPA-none PSK authentication in progress...
    May 2 15:23:58 wlan1-vxd: Open and authenticated
    May 2 15:23:58 device wlan1-vxd left promiscuous mode
    May 2 15:23:58 br1: port 1(wlan1-vxd) entering disabled state
    May 2 15:23:58 device wlan0-vxd entered promiscuous mode
    May 2 15:23:58 device eth0 entered promiscuous mode
    May 2 15:23:58 device eth1 entered promiscuous mode
    May 2 15:23:58 device wlan1-vxd entered promiscuous mode
    May 2 15:23:58 device wlan0 entered promiscuous mode
    May 2 15:23:58 device wlan1 entered promiscuous mode
    May 2 15:23:58 br1: port 5(wlan1) entering learning state
    May 2 15:23:58 br1: port 4(wlan0) entering learning state
    May 2 15:23:58 br1: port 3(wlan1-vxd) entering learning state
    May 2 15:23:58 br1: port 1(eth0) entering learning state
    May 2 15:23:58 br0: port 1(wlan0-vxd) entering learning state
    May 2 15:23:59 wlan0-vxd: WPA-none PSK authentication in progress...
    May 2 15:24:00 wlan0-vxd: Deauthenticated by AP - 2C:4D:54:82:3B:74
    May 2 15:24:06 wlan0-vxd: A STA is rejected by 802.1x daemon - 2C:4D:54:82:3B:74
    May 2 15:24:08 br1: port 5(wlan1) entering forwarding state
    May 2 15:24:08 br1: port 4(wlan0) entering forwarding state
    May 2 15:24:08 br1: port 3(wlan1-vxd) entering forwarding state
    May 2 15:24:08 br1: port 1(eth0) entering forwarding state
    May 2 15:24:08 br0: port 1(wlan0-vxd) entering forwarding state
    May 2 15:24:08 wlan0-vxd: WPA-none PSK authentication in progress...
    May 2 15:24:08 wlan0-vxd: Open and authenticated
    May 2 15:24:20 wlan0-vxd: Deauthenticated by AP - 2C:4D:54:82:3B:74
    May 2 15:24:20 wlan0-vxd: Deauthenticated by AP - 2C:4D:54:82:3B:74
    May 2 15:24:21 br1: port 1(eth0) entering disabled state
    May 2 15:24:21 br1: port 4(wlan0) entering disabled state
    May 2 15:24:21 br1: port 5(wlan1) entering disabled state
    May 2 15:24:24 br1: port 1(eth0) entering learning state
    May 2 15:24:25 [PHY_ConfigMACWithParaFile][MACPHY_REG]
    May 2 15:24:25 >>> 92D load PHYREG
    May 2 15:24:25 [phy_RF6052_Config_ParaFile][radio_a_n_92d_hp]
    May 2 15:24:25 [phy_RF6052_Config_ParaFile][radio_b_n_92d_hp]
    May 2 15:24:25 ===> Load_92D_Firmware
    May 2 15:24:25 Firmware check 48004(0)
    May 2 15:24:25 [Load_92D_Firmware][rtl8192dfw_n]
    May 2 15:24:25 <=== Load_92D_Firmware
    May 2 15:24:25 >> IQK_92D_5G_n
    May 2 15:24:25 br1: port 4(wlan0) entering learning state
    May 2 15:24:25 [PHY_ConfigMACWithParaFile][MACPHY_REG_92C]
    May 2 15:24:25 ===> Load_92C_Firmware
    May 2 15:24:25 <=== Load_92C_Firmware
    May 2 15:24:25 br1: port 5(wlan1) entering learning state
    May 2 15:24:25 wlan1-vxd: WPA-none PSK authentication in progress...
    May 2 15:24:25 wlan1-vxd: Open and authenticated
    May 2 15:24:26 wlan0-vxd: WPA-none PSK authentication in progress...
    May 2 15:24:26 wlan0-vxd: Open and authenticated
    May 2 15:24:28 wlan0-vxd: Deauthenticated by AP - 2C:4D:54:82:3B:74
    May 2 15:24:28 wlan0-vxd: Deauthenticated by AP - 2C:4D:54:82:3B:74
    May 2 15:24:29 wlan0-vxd: WPA-none PSK authentication in progress...
    May 2 15:24:29 wlan0-vxd: Open and authenticated
    May 2 15:24:34 br1: port 1(eth0) entering forwarding state
    May 2 15:24:35 br1: port 4(wlan0) entering forwarding state
    May 2 15:24:35 br1: port 5(wlan1) entering forwarding state
    May 2 15:24:42 wlan0-vxd: Deauthenticated by AP - 2C:4D:54:82:3B:74
    May 2 15:24:42 wlan0-vxd: Deauthenticated by AP - 2C:4D:54:82:3B:74
    May 2 15:24:49 wlan0-vxd: A STA is rejected by 802.1x daemon - 2C:4D:54:82:3B:74
    May 2 15:24:56 wlan0-vxd: A STA is rejected by 802.1x daemon - 2C:4D:54:82:3B:74
    May 2 15:24:58 wlan0-vxd: WPA-none PSK authentication in progress...
    May 2 15:24:58 wlan0-vxd: Open and authenticated
    May 2 15:25:10 klogd started: BusyBox v1.13.4 (2013-07-09 13:52:34 CST)
    May 2 15:25:10 br1: port 1(eth0) entering disabled state
    May 2 15:25:10 br1: port 4(wlan0) entering disabled state
    May 2 15:25:10 br1: port 5(wlan1) entering disabled state
    May 2 15:25:10 br0: port 1(wlan0-vxd) entering disabled state
    May 2 15:25:10 br1: port 3(wlan1-vxd) entering disabled state
    May 2 15:25:10 device wlan0-vxd left promiscuous mode
    May 2 15:25:10 br0: port 1(wlan0-vxd) entering disabled state
    May 2 15:25:10 br1: port 1(eth0) entering learning state
    May 2 15:25:10 [PHY_ConfigMACWithParaFile][MACPHY_REG]
    May 2 15:25:10 >>> 92D load PHYREG
    May 2 15:25:10 br0: port 1(wlan0-vxd) entering disabled state
    May 2 15:25:10 device wlan0-vxd entered promiscuous mode
    May 2 15:25:10 br0: port 1(wlan0-vxd) entering forwarding state
    May 2 15:25:10 br0: port 1(wlan0-vxd) entering disabled state
    May 2 15:25:10 device wlan0-vxd left promiscuous mode
    May 2 15:25:10 br0: port 1(wlan0-vxd) entering disabled state
    May 2 15:25:10 wlan1-vxd: WPA-none PSK authentication in progress...
    May 2 15:25:10 wlan1-vxd: Open and authenticated
    May 2 15:25:10 br1: port 5(wlan1) entering disabled state
    May 2 15:25:10 br1: port 4(wlan0) entering disabled state
    May 2 15:25:10 br1: port 3(wlan1-vxd) entering disabled state
    May 2 15:25:10 br1: port 1(eth0) entering disabled state
    May 2 15:25:10 device wlan1 left promiscuous mode
    May 2 15:25:10 br1: port 5(wlan1) entering disabled state
    May 2 15:25:10 device wlan0 left promiscuous mode
    May 2 15:25:10 br1: port 4(wlan0) entering disabled state
    May 2 15:25:10 device wlan1-vxd left promiscuous mode
    May 2 15:25:10 br1: port 3(wlan1-vxd) entering disabled state
    May 2 15:25:10 device eth1 left promiscuous mode
    May 2 15:25:10 br1: port 2(eth1) entering disabled state
    May 2 15:25:10 device eth0 left promiscuous mode
    May 2 15:25:10 br1: port 1(eth0) entering disabled state
    May 2 15:25:10 device wlan0-vxd entered promiscuous mode
    May 2 15:25:10 device eth0 entered promiscuous mode
    May 2 15:25:10 device eth1 entered promiscuous mode
    May 2 15:25:10 device wlan1-vxd entered promiscuous mode
    May 2 15:25:10 device wlan0 entered promiscuous mode
    May 2 15:25:10 device wlan1 entered promiscuous mode
    May 2 15:25:10 br0: port 2(wlan0) entering learning state
    May 2 15:25:10 br0: port 1(wlan0-vxd) entering learning state
    May 2 15:25:10 br1: port 4(wlan1) entering learning state
    May 2 15:25:10 br1: port 3(wlan1-vxd) entering learning state
    May 2 15:25:10 br1: port 1(eth0) entering learning state
    May 2 15:25:14 wlan0-vxd: A STA is rejected by 802.1x daemon - 2C:4D:54:82:3B:74
    May 2 15:25:19 br0: port 2(wlan0) entering forwarding state
    May 2 15:25:19 br0: port 1(wlan0-vxd) entering forwarding state
    May 2 15:25:19 br1: port 4(wlan1) entering forwarding state
    May 2 15:25:19 br1: port 3(wlan1-vxd) entering forwarding state
    May 2 15:25:19 br1: port 1(eth0) entering forwarding state
    May 2 15:25:21 wlan0-vxd: A STA is rejected by 802.1x daemon - 2C:4D:54:82:3B:74
    May 2 15:25:23 wlan0-vxd: WPA-none PSK authentication in progress...
    May 2 15:25:23 wlan0-vxd: Open and authenticated
    May 2 15:25:28 wlan0-vxd: Deauthenticated by AP - 2C:4D:54:82:3B:74
    May 2 15:25:28 wlan0-vxd: Deauthenticated by AP - 2C:4D:54:82:3B:74
    May 2 15:25:30 wlan0-vxd: Deauthenticated by AP - 2C:4D:54:82:3B:74
    May 2 15:25:30 wlan0-vxd: Deauthenticated by AP - 2C:4D:54:82:3B:74
    May 2 15:25:32 wlan0-vxd: Deauthenticated by AP - 2C:4D:54:82:3B:74
    May 2 15:25:32 wlan0-vxd: Deauthenticated by AP - 2C:4D:54:82:3B:74
    May 2 15:25:33 wlan0-vxd: WPA-none PSK authentication in progress...
    May 2 15:25:33 wlan0-vxd: Open and authenticated
    May 2 15:25:38 wlan0-vxd: Deauthenticated by AP - 2C:4D:54:82:3B:74
    May 2 15:25:38 wlan0-vxd: Deauthenticated by AP - 2C:4D:54:82:3B:74
    May 2 15:25:40 wlan0-vxd: WPA-none PSK authentication in progress...
    May 2 15:25:40 wlan0-vxd: Open and authenticated
    May 2 15:25:46 wlan0-vxd: Deauthenticated by AP - 2C:4D:54:82:3B:74
    May 2 15:25:46 wlan0-vxd: Deauthenticated by AP - 2C:4D:54:82:3B:74
    May 2 15:25:48 wlan0-vxd: WPA-none PSK authentication in progress...
    May 2 15:25:48 wlan0-vxd: Open and authenticated
    May 2 15:25:48 wlan0-vxd: Deauthenticated by AP - 2C:4D:54:82:3B:74
    May 2 15:25:48 wlan0-vxd: Deauthenticated by AP - 2C:4D:54:82:3B:74
    May 2 15:25:50 wlan0-vxd: Deauthenticated by AP - 2C:4D:54:82:3B:74
    May 2 15:25:50 wlan0-vxd: Deauthenticated by AP - 2C:4D:54:82:3B:74
    May 2 15:25:52 wlan0-vxd: Deauthenticated by AP - 2C:4D:54:82:3B:74
    May 2 15:25:59 wlan0-vxd: A STA is rejected by 802.1x daemon - 2C:4D:54:82:3B:74
    May 2 15:26:04 wlan0-vxd: Deauthenticated by AP - 2C:4D:54:82:3B:74

  3. #3
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    16,249
    Can you connect if you plug a network cable directly into the router? The usual setup method is to connect using an Ethernet cable, make all setup changes, then try to connect via wireless. You may need to reset both the router and extender to factory defaults and set them up again.

  4. #4
    Join Date
    Feb 2000
    Location
    somewhere on the planet earth.
    Posts
    1,624
    Quote Originally Posted by jdc2000 View Post
    Can you connect if you plug a network cable directly into the router? The usual setup method is to connect using an Ethernet cable, make all setup changes, then try to connect via wireless. You may need to reset both the router and extender to factory defaults and set them up again.
    I tried and unfortunately that didn't make a difference. I guess i will just stick with what is working at this point.

  5. #5
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    16,249
    If you cannot log in to the router even when connected to it (the router) using an Ethernet cable, then you definitely have a serious issue. From the looks of the log file you posted, I would suggest that it may be a hardware issue of some type.

    Did you try a hardware reset to factory settings of both the router and the range extender?

    Are both still under warranty?

    Have you checked to see if you have the latest firmware update for each device installed?

  6. #6
    Join Date
    Feb 2000
    Location
    somewhere on the planet earth.
    Posts
    1,624
    Quote Originally Posted by jdc2000 View Post
    If you cannot log in to the router even when connected to it (the router) using an Ethernet cable, then you definitely have a serious issue. From the looks of the log file you posted, I would suggest that it may be a hardware issue of some type.

    Did you try a hardware reset to factory settings of both the router and the range extender?

    Are both still under warranty?

    Have you checked to see if you have the latest firmware update for each device installed?
    You misunderstood me. I can connect to the netgear now that I done firmware flash. It's much more stable. It's connected using 2.4 to my asus router it's the 5gh that refuse to connect. Yes i have done hardware reset on both routers without much luck in actually getting it to connect on both 2.4 and 5gh. Both are out of warranty. I am thinking of maybe doing another hard reset of both router, not putting any security at all and then see if it's going to connect. That should eliminate any issue with the wpa2 code if that is the issue. Just need to find the time that i can take network completely down.

  7. #7
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    16,249
    WPA2 should not be a problem, although it couldn't hurt to test. I wouldn't leave it that way though. Sounds like a hardware issue. Can you connect directly to the 5G router with anything, bypassing the range extender?

  8. #8
    Join Date
    Feb 2000
    Location
    somewhere on the planet earth.
    Posts
    1,624
    Quote Originally Posted by jdc2000 View Post
    WPA2 should not be a problem, although it couldn't hurt to test. I wouldn't leave it that way though. Sounds like a hardware issue. Can you connect directly to the 5G router with anything, bypassing the range extender?
    Yes connecting to asus 5gh with no problem.Which is what really have me confused.

  9. #9
    Join Date
    Feb 2000
    Location
    somewhere on the planet earth.
    Posts
    1,624
    Learn something new today , found this while googling "The RT-AC87U has an unusual architecture, since it has two different manufacturers for its 2.4 GHz and 5 GHz radio. The 5 GHz radio even runs its own separate firmware". So yes it might be issue with 5gh on asus that is causing the issue.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •