Laptop fan running
Results 1 to 9 of 9

Thread: Laptop fan running

  1. #1
    JLS is offline Virtual PC Specialist!!!
    Join Date
    Apr 2002
    Posts
    3,538

    Laptop fan running

    I have a Dell xps 13 9360. I just started to notice the past week that my fan appears to running much more often and much longer than it used to even when I don't seem to be doing much of anything on it. My laptop feels very hot when I touch it, also. Having always used a pc in the past, this is the first time I am using a laptop. Does anyone know what could be causing my laptop fan to be running like this?

  2. #2
    Join Date
    Jul 1998
    Location
    Toronto
    Posts
    23,885
    Could be a physical problem... clean the fan and air vents out with compressed air to prevent overheating. Then have a look in task manager to see if there's a program or programs running constantly with high CPU usage.
    Don't believe everything you think.
    _____________________
    cat lovers click here

  3. #3
    JLS is offline Virtual PC Specialist!!!
    Join Date
    Apr 2002
    Posts
    3,538
    Hi Fink. I just booted up my laptop and the fan is running, but not as high as it was when it runs at it's peak (earlier). My laptop doesn't feel as hot as it did earlier, also. I never dusted the inside of my laptop. I will have to google how to do it. I did check the CPU in task manager and there were 3 entries that may be of concern? I am not sure what they are, but they are below.

    Intel local management service - CPU 30%

    Service Host: Local Service - 30%

    System - 29%


    I will check cpu later when it is running much higher than it is now.

  4. #4
    JLS is offline Virtual PC Specialist!!!
    Join Date
    Apr 2002
    Posts
    3,538
    I didn't dust inside my laptop yet, but I was thinking about this. A few days ago, I signed up for a 7-day free trial of Hide My Ass vpn service. I believe the 3 entries I posted in my previous post of my CPU usage are pertaining to this vpn service. Earlier, I disconnected from the vpn before I booted my laptop down. I booted up hours later with my vpn service still disconnected. I went into the task manager and checked the CPU usage, and those 3 entries show 0% usage and my total CPU usage is only about 5-7% and I have been using my laptop for a bit. Does anyone have any experience with using a vpn and does it increase CPU usage that it starts to overheat your device or could it be just with the Hide My Ass vpn service?

  5. #5
    Join Date
    Jul 1998
    Location
    Toronto
    Posts
    23,885
    I've used a couple of different VPN's (not yours) in the recent past and have never had that problem. I would uninstall it and try a different one and see if the problem reappears. You could also ask HideMyAss about the problem in their help section here... https://support.hidemyass.com/hc/en-us/community/topics
    Don't believe everything you think.
    _____________________
    cat lovers click here

  6. #6
    JLS is offline Virtual PC Specialist!!!
    Join Date
    Apr 2002
    Posts
    3,538
    I contacted HideMyAss vpn and they advised me to uninstall and reinstall the program. After doing that, it didn't increase my CPU and it ran fine. Fink, your time and help is appreciated. Thanks.

  7. #7
    Join Date
    Jul 1998
    Location
    Toronto
    Posts
    23,885
    You're welcome.
    Don't believe everything you think.
    _____________________
    cat lovers click here

  8. #8
    Join Date
    Jan 2019
    Posts
    2
    Pretty strange
    Have the same model but I haven't faced this issue

  9. #9
    Join Date
    Mar 2002
    Location
    At my computer, cruising VDR and watching your back
    Posts
    23,280
    Quote Originally Posted by KonPalt View Post
    Pretty strange
    Have the same model but I haven't faced this issue
    Just because yours doesn't doesn't mean someone else's can't exhibit this problem.
    New 8 core
    AMD FX 8350 4Ghz; Gskill 16GB Memory; Kingston 240GB SSD; WD 1TB SATA; Geforce 710 GT 2GB Vid card; Windows 7 Professional 64 bit; HP 25" LED/LCD IPS monitor

    Built by Me, in 2018!!


    UBCD How to Burn an ISO Image to a Disc
    My photos

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •