No Network access to D partitions
Results 1 to 10 of 10

Thread: No Network access to D partitions

  1. #1
    Join Date
    Dec 2018
    Posts
    3

    No Network access to D partitions

    This is Foxy, and it's my 6th and last email account. I going to try to keep my login open. I've posted some questions on other forums without any results, but I always knew the folks at VDR are the best-informed.

    I have 2 Win7 Ult computers, the HP I've been using a while, and the Gateway I set up with the same OS a few weeks ago. I'll refer to their names that way.

    I set up a homegroup on a network last week. I'm still not sure of the difference. On each machine, Data is on the D partition(drive.)
    I've marked these items as "shared" on both comps:

    Appdata (because all my profiles are in Roaming)
    D drive --all my other data is on D

    I generally use one machine, and assign the other as backup, i.e.

    -the backup of data, there's an external drive with an image
    -I use one if the main one is wonky, until it's fixed
    -testing new programs or new versions

    Oddly, I have no problem accessing Appdata, but I "don't have permission" to access the D drives from the opposite machine. I had to copy all my data onto flash drives from the HP to the Gateway just to set it up.

    I think this involves the group permissions,where you say "Admins" or "everybody," but I don't know how to access that feature

  2. #2
    Join Date
    Mar 2009
    Location
    Arkham Asylum, Cell 13
    Posts
    10,713
    You shouldn't be using homegroups if you want to share more than your Documents or Music folders. Homegroups are for super simple, basic sharing.

    Both computers need to be the same WORKGROUP, and then you'd do the drive sharing.

    This is a good tutorial. I know it says between 7 and XP, but
    https://www.howtogeek.com/howto/wind...dows-7-and-xp/

    Make sure to turn OFF password protected sharing, otherwise you'll need to have matching logins on both systems.

  3. #3
    Join Date
    Dec 2018
    Posts
    14
    I'm Foxy again. Had to make a 7th email address.

    This is my first try networking Win7. Yes, I know I'm many years behind. How do I undo the homegroup? How do I get to the System properties box in the tutorial?

    BTW--the network is ethernet, and I have no problem getting both machines onto the web.

    The problem with this site: You can login only with a new UserID and email. It doesn't ask you to stay connected, that's only with a login. If I step away from the computer for awhile, it logs me off. I'm sorry, I think you'll have to assume I won't reply to your next post. It's frustrating because I've posted 3 problems in other forums at various times last week and got no replies. So I've posted them here. THIS IS THE PLACE.

    That said, is there another site where the users really know their stuff? I've hit brick walls at my other 2.

  4. #4
    Join Date
    Mar 2009
    Location
    Arkham Asylum, Cell 13
    Posts
    10,713
    How do I undo the homegroup?
    You can go to Control Panel > HomeGroup > Leave Homegroup

    I'm pretty sure you can set up normal networking even if you are in a Homegroup.

    How do I get to the System properties box in the tutorial?
    You can either right-click on the Computer icon on the Desktop, or go to Control Panel > System.

    BTW--the network is ethernet, and I have no problem getting both machines onto the web.
    Doesn't matter if it's wired or wireless.

    Don't log off and don't clear your cookies, like with CCleaner. Unfortunately, the mods have no control over the login problem.
    http://discussions.virtualdr.com/sho...47#post1540747

    Our sister site is Sysopt.com, but I'm not sure if there are login issues there also.
    http://www.sysopt.com/index.php

  5. #5
    Join Date
    Dec 2018
    Posts
    14
    I know, you all have a lot of patience and know-how, which is why I keep coming back.

    I don't log off or remove cookies. I'm trying to settle my 2 problems tonight

    Left the homegroup, but the network is still listed in Explorer. How do I turn it into a workgroup? The tutorial isn't good for this, because XP didn't have 3 kinds of networks.
    explorer network.jpg

    System properties in 7 doesn't have a sharing tab.

  6. #6
    Join Date
    Dec 2018
    Posts
    14
    In Network and Sharing Center, it has named the network "work," but there's no place to change it to RSNETWORK, the name in Windows Explorer, which is correct.

    Trying to share my folders again, Homegroup is still listed in context menu "Share with."
    Last edited by Foxycat7; December 3rd, 2018 at 11:59 PM.

  7. #7
    Join Date
    Dec 2018
    Posts
    14
    I'm going to find another tutorial.

  8. #8
    Join Date
    Mar 2009
    Location
    Arkham Asylum, Cell 13
    Posts
    10,713
    What part aren't you understanding? The reason I posted the link about XP and 7 is because it explicitly does NOT use Homegroups. That's what you'd need to do, even if all the computers are Win7.

    https://www.howtogeek.com/howto/wind...dows-7-and-xp/
    First make sure both machines are members of the same Workgroup which by default is named Workgroup.
    Right at the top of the page it shows the Windows 7 System properties screenshot.
    "To rename this computer or change its domain or workgroup, click Change"
    You need to click Change and make sure that both computers are using the same workgroup name. By default, it should be "Workgroup".

    System properties in 7 doesn't have a sharing tab.
    The Sharing tab is in the DRIVE or FOLDER properties you are sharing, not System properties.

    Trying to share my folders again, Homegroup is still listed in context menu "Share with."
    What screen are you looking at? You need to right-click on the folder, click Properties, and go to the Sharing tab. You don't use "Share with".

  9. #9
    Join Date
    Dec 2018
    Posts
    14
    Both machines are using the same name, but the problem was that each tutorial told me to go to a different place to make the network. One in the control panel, another in Win Explorer, another in group policy, another in the context menu.

    I've decided to automate it, and I've moved this query to the thread "Simple backup program" above.

  10. #10
    Join Date
    Mar 2009
    Location
    Arkham Asylum, Cell 13
    Posts
    10,713
    Group policy? That's way off. Not sure why those guides told you to mess with that.
    Even if you want to use a "backup program", you still need to set up the network. The program won't be able to see other computers if you don't have basic network access.

    You still didn't say which step you got stuck on:
    https://www.howtogeek.com/howto/wind...dows-7-and-xp/

    First make sure both machines are members of the same Workgroup which by default is named Workgroup.
    Right-click Computer - Properties
    Click Advanced system settings
    Click the Computer Name tab
    *Make sure that each computer has a different Computer name
    If Workgroup is not set to WORKGROUP, click on the Change... button
    Enter WORKGROUP in Workgroup box and click OK
    Click OK to the welcome message
    Click OK to restart message
    Click Close
    Click Restart Now

    On the Windows 7 machine go into Control Panel \ All Control Panel Items \ Network and Sharing Center then click on Change advanced sharing settings.
    Go to Start - Settings - Control Panel
    Click Network and Sharing Center
    Click Change advanced sharing settings
    Choose the following:
    Turn on network discovery
    Turn on file and printer sharing
    Turn on sharing so anyone with network access can read and write files in the Public folders
    Turn OFF password protected sharing

    Repeat these steps for the other Win7 computer. You should now be able to see the folders and drive you shared.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •