Still can't install latest updates
Results 1 to 9 of 9

Thread: Still can't install latest updates

Threaded View

  1. #1
    Join Date
    Jul 2002
    Location
    NYC Metro area
    Posts
    2,115

    Still can't install latest updates

    I asked here previously about how to do a Repair Install. Before that I couldn't run a sfc /scannow, couldn't install some updates, including rollups since Dec, and half a dozen other things, although the system is only 2 years old.

    So this week I ran the repair install with the help of Vdr, which ran smoothly, and I ran Dism++ to add some updates.

    Surprise: the latest Rollup and .NET Framework still won't install, nor any Rollup since Dec. (I need the .NET not by choice, but to use the latest update for my freestanding GPS.)

    EventViewer of the .Net install
    Attachment 14859
    Attachment 14861

    "Dot Net error 1303, the installer has insufficient privileges to access
    this directory C:\etc...BreadcrumbStore."

    The NetFramework folder is empty. Do I have to toast the bread first or just make the crumbs? Since when do I need special privileges to install updates? I've installed 100 into this machine


    EventViewer for Rollup install
    Attachment 14863

    I have no proof the repair install even took place.
    ...............................................................................
    Found this, but WIN key+X does nothing. Another way to set this up?

    https://answers.microsoft.com/en-us/...c-5841bd611185
    Last edited by foxy; October 12th, 2018 at 01:53 AM.

    HP / BIOS: AMI 7.16 10/05/2011 / CPU: 2.60 GHZ Intel Pentium G620 /Win 7Ult. 64/ 6 GB RAM/ Firefox/TB/Chrome/Avast/Win Firewall

    GatewayATI Radeon/HD 500GB/AMD Phenom 8400 Triple core/ Win 7 Ult/ similar programs
    Verizon FIOS wired network
    --------------------------------------------------------------------------------
    "The medium is the message." - Marshall McLuhan

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •