Outlook 2016 conditional formating not working when launching from notification area
Results 1 to 5 of 5

Thread: Outlook 2016 conditional formating not working when launching from notification area

  1. #1
    Join Date
    Feb 2000
    Location
    somewhere on the planet earth.
    Posts
    1,610

    Outlook 2016 conditional formating not working when launching from notification area

    Hello Everyone,

    I am using outlook 2016 on windows 7 ultimate and i set up specific color formatting for specific email's. When open outlook from taskbar or from start menu everything works fine, it shows color formatting . However when launching from notification area icon it do not work. Is this a bug or am I missing something?
    Attached Images Attached Images

  2. #2
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    15,842
    I would bet that is actually a bug. When you hover the mouse over the notification area icon, what message appears? Does the icon actually start Outlook, or do you already have Outlook running when this happens?

  3. #3
    Join Date
    Feb 2000
    Location
    somewhere on the planet earth.
    Posts
    1,610
    Quote Originally Posted by jdc2000 View Post
    I would bet that is actually a bug. When you hover the mouse over the notification area icon, what message appears? Does the icon actually start Outlook, or do you already have Outlook running when this happens?
    Icon says Microsoft outlook. It supposed to be minimized but i am getting a feeling that for some reason it's ignoring formatting rule as result as you said a bug. Was hopping there is was some known way to fix it but i guess only way is to actually have it closed and launched again.

  4. #4
    Join Date
    Sep 1999
    Location
    Dallas, Tx.
    Posts
    21,420
    In your screenshot- - it shows the "works OK" Outlook icon... Why not just use that?
    "They say "don't try this at home" so I'm coming over to your house to try it."

  5. #5
    Join Date
    Feb 2000
    Location
    somewhere on the planet earth.
    Posts
    1,610
    Quote Originally Posted by Steve R Jones View Post
    In your screenshot- - it shows the "works OK" Outlook icon... Why not just use that?
    I am trying to have less cluster Taskbar but that is probably what I will have to use.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •