[RESOLVED] Email won't send...
Results 1 to 3 of 3

Thread: [RESOLVED] Email won't send...

  1. #1
    Join Date
    Jun 2000
    Location
    Louisiana
    Posts
    1,007

    Resolved [RESOLVED] Email won't send...

    First let me say that I don't like change. I am using Windows Live Email to view about 5 email accounts. I really, really like the way it functions. At least the way it DID function. A few days ago, my Charter email (Spectrum?) quit sending emails. They sit in the outbox, and I get the following error:

    An unknown error was returned from the SMTP server.

    Subject 'test'
    Server Error: 571
    Server Response: 571 impout005 charter.net NDcuMjUuMjMuMTgz You must connect from Charter IP space. E1110
    Server: 'smtp.charter.net'
    Windows Live Mail Error ID: 0x800CCC61
    Protocol: SMTP
    Port: 25
    Secure(SSL): No

    I have changed the port to 587 , but it still won't send. I have no issues receiving mail on this account--just sending.

    After a bit of research, I found it might be a router issue. Blocking the port?? I'm using a Netgear Genie Wnr2000v3. I switched routers with an older (not Netgear) router to see if it would work, and the email sent just fine. I don't know how to fix this. If anyone can help, I would appreciate it! Thanks!

  2. #2
    Join Date
    Jun 2000
    Location
    Louisiana
    Posts
    1,007
    Since no one responded, I just replaced the router. It happens to also be a Netgear. I'm assuming maybe a router update caused the problem. Therefore I will not let this router update.

  3. #3
    Join Date
    Mar 2002
    Location
    At my computer, cruising VDR and watching your back
    Posts
    23,082
    And if had posted this in the Internet forum, you probably gotten an answer rather than networking, which has nothing to do with email.
    New 8 core
    Gigabyte GA-970 Gaming Full ATX Motherboard;AMD FX 8350 4Ghz; Corsair Vengeance 16GB Memory; Kingston 240GB SSD; WD 320GB SATA; Geforce 710 GT 2GB Vid card; Windows 7 Professional 64 bit; Antec Nine Hundred Mid tower; HP 25" LED/LCD IPS monitor

    Built by Me, in 2017!!


    UBCD How to Burn an ISO Image to a Disc
    My photos

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •