WiFi
Results 1 to 9 of 9

Thread: WiFi

  1. #1
    Join Date
    Nov 2001
    Posts
    724

    WiFi

    Everytime i open my laptop there is no Internet connection.

    The WiFi Icon has a little yellow triangle on it.

    I disconnect the WiFi & reconnect & it is fine.

    I use Verizon Router for WiFi

    I did reset the Router.

    Any help Appreciated!
    Lenovo Ideapad
    S210
    Pentium CPU 2127U
    1.90 GHz
    4.0 GB. Memory
    64 bit system
    Windows 10



    Thank's for your help in advance.

  2. #2
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    16,218
    Check your Power settings. Make sure the WiFi adapter in the laptop is NOT set to turn off after a period of time. Note that this will drain the battery, but if you are always using it on the power adapter, that should not be a concern.

  3. #3
    Join Date
    Mar 2009
    Location
    Arkham Asylum, Cell 13
    Posts
    10,878
    If changing the Wifi power settings don't work, did you update the Wifi drivers? I've run into a similar problem with some Dells and Win10.

  4. #4
    Join Date
    Nov 2001
    Posts
    724
    Quote Originally Posted by Midknyte View Post
    If changing the Wifi power settings don't work, did you update the Wifi drivers? I've run into a similar problem with some Dells and Win10.
    Changing power settings didn't work.
    How do i update wifi drivers?
    Lenovo Ideapad
    S210
    Pentium CPU 2127U
    1.90 GHz
    4.0 GB. Memory
    64 bit system
    Windows 10



    Thank's for your help in advance.

  5. #5
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    16,218

  6. #6
    Join Date
    Apr 2019
    Posts
    1
    hey,
    i am having the same issue. there's no internet on my laptop as you said that small yellow triangle.. while my wifi is working perfectly fine in other devices. this is sometimes so irritating because everytime i have get up and restart the router but this is just a temporary solution. can anyone provide another solutions?? i would really appreciate that.
    best regards!!

  7. #7
    Join Date
    Mar 2009
    Location
    Arkham Asylum, Cell 13
    Posts
    10,878
    Next time, start your own thread. Post the make/model/OS of your computer and router. Make sure your wifi card drivers are updated.

    If restarting your router solves the problem, that could be the problem. What is the make/model of your router? Did you update to the latest firmware?

  8. #8
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    16,218
    Also, check post #2 in this thread. If your laptop is not really powering off, but is using Sleep or Hibernate mode, the power settings could be the issue.

  9. #9
    Join Date
    Apr 2019
    Posts
    1
    same problem here... Thank You

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •