Program won't start because api-ms-win-crt-runtime-l1-1-0.dll is missing.
Results 1 to 6 of 6

Thread: Program won't start because api-ms-win-crt-runtime-l1-1-0.dll is missing.

  1. #1
    Join Date
    Jun 2000
    Location
    California
    Posts
    3,600

    Program won't start because api-ms-win-crt-runtime-l1-1-0.dll is missing.

    I'm having trouble fixing this. I've tried repairing C++ and resetting the background intelligent transfer service. No joy.

    Thanks - rev

  2. #2
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    15,856
    Might need to re-download and re-install the Microsoft C++ runtime:

    http://www.thewindowsclub.com/api-ms...dll-is-missing

  3. #3
    Join Date
    Jun 2000
    Location
    California
    Posts
    3,600
    Did that and I get, 'something caused the installation of this runtime to fail.' Tried again, no good.

  4. #4
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    15,856

  5. #5
    Join Date
    Jun 2000
    Location
    California
    Posts
    3,600
    I did the same thing only I used an uninstaller so there were no traces of a previous installation, but it still didn't work. Maybe there's a later version than 2015?

  6. #6
    Join Date
    Jun 2000
    Location
    California
    Posts
    3,600
    What about reregistering the missing .dll? Maybe it's become unregged...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •