Attempt to connect to any web page results in 404
Results 1 to 5 of 5

Thread: Attempt to connect to any web page results in 404

  1. #1
    Join Date
    Jun 2000
    Location
    California
    Posts
    3,600

    Attempt to connect to any web page results in 404

    This is a question from a friend, all I know is that it's a laptop running win 7 and he recently updated the BIOS.

    Now he gets a 404 from all web pages. Edit: I should have said whenever he clicks on a link.

    Thanks - rev
    Last edited by Reverend; May 24th, 2018 at 07:34 PM.

  2. #2
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    15,914
    Even Google?

    He would need to check his settings for DNS Servers and/or Gateway IP address to make sure that they are what they should be.

  3. #3
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    15,914
    Also, if he updated the BIOS, make sure that the networking hardware is not disabled in the BIOS, and that Device Manager does not show any errors.

  4. #4
    Join Date
    Mar 2009
    Location
    Arkham Asylum, Cell 13
    Posts
    10,720
    What browser is he using? Did he check the proxy settings?

  5. #5
    Join Date
    Jun 2000
    Location
    California
    Posts
    3,600
    Chrome. Good point - he could have poxy settings in his proxy.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •