Computer won't boot
Results 1 to 5 of 5

Thread: Computer won't boot

  1. #1
    Join Date
    May 2003
    Location
    Upstate NY
    Posts
    649

    Computer won't boot

    Hello,

    About a year ago I built a small unit- Asrock B250M, i3 cpu, SsD hd. 2 monitors, i HDMI, 1 D sub.

    I don't know if it is related but for a week or so ago the hdmi monitor started going dark whenever the mouse moved to the second monitor. i checked all wire - ok.

    yesterday the hdmi blacked out entirely. i shut down and unplugged it. on restarting the asrock splash screen came up and went no further. dead. i tried getting into the bios and i can't. tried the boot menu-nothing.

    the funny part is, i hooked up the hdmi to my laptop to test it and it works perfectly. i had it to telecommute and it worked perfectly.

    Is there anything you suggest? Thank you.

    Don
    Toolman55

  2. #2
    Join Date
    Mar 2002
    Location
    At my computer, cruising VDR and watching your back
    Posts
    23,016
    Are you talking about the HDMI on the monitor or the computer?
    New 8 core
    Gigabyte GA-970 Gaming Full ATX Motherboard;AMD FX 8350 4Ghz; Corsair Vengeance 16GB Memory; Kingston 240GB SSD; WD 320GB SATA; Geforce 710 GT 2GB Vid card; Windows 7 Professional 64 bit; Antec Nine Hundred Mid tower; HP 25" LED/LCD IPS monitor

    Built by Me, in 2017!!


    UBCD How to Burn an ISO Image to a Disc
    My photos

  3. #3
    Join Date
    May 2003
    Location
    Upstate NY
    Posts
    649
    the hdi monitor. this monitor works perfectl on another computer. my concern is the failure to boot. and how to determine if its motherboard or hd.
    Toolman55

  4. #4
    Join Date
    May 2003
    Location
    Upstate NY
    Posts
    649
    Hello and thank you.


    I did a BIOS reset-removed the CMOS battery. Working A-OK now. I appreciate you taking the time photolady.
    Toolman55

  5. #5
    Join Date
    Mar 2002
    Location
    At my computer, cruising VDR and watching your back
    Posts
    23,016
    Good news.

    I was thinking video was out, when you said HDMI worked on your laptop, and I figured you were talking about the monitor working.
    New 8 core
    Gigabyte GA-970 Gaming Full ATX Motherboard;AMD FX 8350 4Ghz; Corsair Vengeance 16GB Memory; Kingston 240GB SSD; WD 320GB SATA; Geforce 710 GT 2GB Vid card; Windows 7 Professional 64 bit; Antec Nine Hundred Mid tower; HP 25" LED/LCD IPS monitor

    Built by Me, in 2017!!


    UBCD How to Burn an ISO Image to a Disc
    My photos

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •