Could Use a Little Help On This One
Results 1 to 5 of 5

Thread: Could Use a Little Help On This One

  1. #1
    Join Date
    Feb 1999
    Location
    Valley of Sun
    Posts
    1,704

    Could Use a Little Help On This One

    I am working on an old HP pavilion a300y PC. The problem is with the Bios & time. There is no CMos battery in these models & so if I update the time & date in the bios, it'll be ok till I power of the PC. That is unplugging it from a power source. Then it reverts back to the original factory setting. How can I overcome this when there is no Cmos battery to retain same ??
    Where there's a will, there's a way

  2. #2
    Join Date
    Feb 1999
    Location
    Valley of Sun
    Posts
    1,704
    Forget that last post. I found what I was looking for .....
    Where there's a will, there's a way

  3. #3
    Join Date
    Mar 2002
    Location
    At my computer, cruising VDR and watching your back
    Posts
    23,050
    Quote Originally Posted by Razor View Post
    Forget that last post. I found what I was looking for .....
    So for other who might have the same problem, what did you find out?
    New 8 core
    Gigabyte GA-970 Gaming Full ATX Motherboard;AMD FX 8350 4Ghz; Corsair Vengeance 16GB Memory; Kingston 240GB SSD; WD 320GB SATA; Geforce 710 GT 2GB Vid card; Windows 7 Professional 64 bit; Antec Nine Hundred Mid tower; HP 25" LED/LCD IPS monitor

    Built by Me, in 2017!!


    UBCD How to Burn an ISO Image to a Disc
    My photos

  4. #4
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    15,819
    Probably found the CMOS battery. There has to be one somewhere.

  5. #5
    Join Date
    Mar 2002
    Location
    At my computer, cruising VDR and watching your back
    Posts
    23,050
    Quote Originally Posted by jdc2000 View Post
    Probably found the CMOS battery. There has to be one somewhere.
    I thought that might be the case after I posted that question. LOL All motherboards have a CMOS battery, even my cameras have one. Non replaceable but there still.
    New 8 core
    Gigabyte GA-970 Gaming Full ATX Motherboard;AMD FX 8350 4Ghz; Corsair Vengeance 16GB Memory; Kingston 240GB SSD; WD 320GB SATA; Geforce 710 GT 2GB Vid card; Windows 7 Professional 64 bit; Antec Nine Hundred Mid tower; HP 25" LED/LCD IPS monitor

    Built by Me, in 2017!!


    UBCD How to Burn an ISO Image to a Disc
    My photos

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •