Need Help Badly !!
Results 1 to 5 of 5

Thread: Need Help Badly !!

  1. #1
    Join Date
    Feb 1999
    Location
    Valley of Sun
    Posts
    1,702

    Need Help Badly !!

    I am presently fixing up a Dell Dimension 300 PC with Windows XP to give away & I cannot for the life of me, find a driver for the Multimedia Audio Controller. I have everything else & the system is work great other than no audio. The OS is Windows XP Home SP3 with all updates. Any help on this would be greatly appreciated. Thanks much .......
    Where there's a will, there's a way

  2. #2
    Join Date
    Mar 2002
    Location
    At my computer, cruising VDR and watching your back
    Posts
    23,047
    Are you sure of the model number. I find a Dimension 300 XPS but that's only a Pentium. There is several mentions on google of a Dimension 3000.

    Drivers and downloads for Dell Dimension 3000:

    http://www.dell.com/support/home/us/...n-3000/drivers
    New 8 core
    Gigabyte GA-970 Gaming Full ATX Motherboard;AMD FX 8350 4Ghz; Corsair Vengeance 16GB Memory; Kingston 240GB SSD; WD 320GB SATA; Geforce 710 GT 2GB Vid card; Windows 7 Professional 64 bit; Antec Nine Hundred Mid tower; HP 25" LED/LCD IPS monitor

    Built by Me, in 2017!!


    UBCD How to Burn an ISO Image to a Disc
    My photos

  3. #3
    Join Date
    Feb 1999
    Location
    Valley of Sun
    Posts
    1,702
    Thank you photolady; that website had just what I needed. I had gone to a similar DELL website & it had all the drivers but the audio. I have one other problem but not sure if this is the right place to post, but will give it a shot. I had setup a duel boot system on this dell 3000. I have win 7 ultimate on & win xp . When I log into win7, I get this message:[ Error Loading C:\windows\system32\logil.DA.dll ] I cannot seem to get rid of it. ???
    I would also like to reverse the log-in whereas win xp goes first & 7 last. Thanks much for your time.................
    Where there's a will, there's a way

  4. #4
    Join Date
    Feb 1999
    Location
    Valley of Sun
    Posts
    1,702
    Resolved: Did some research & found the fix. it was s Logitech issue. Removed from registry & all is well. have a great weekend.
    Where there's a will, there's a way

  5. #5
    Join Date
    Mar 2002
    Location
    At my computer, cruising VDR and watching your back
    Posts
    23,047
    You're welcome for the help!

    I always go straight to Dell's website, and if the computer you're trying to get drivers for is up and connected to the web, Dell will scan that computer and give you links to the driver/s. Or I use the service tag on the computer to search Dell's site for the correct drivers.
    New 8 core
    Gigabyte GA-970 Gaming Full ATX Motherboard;AMD FX 8350 4Ghz; Corsair Vengeance 16GB Memory; Kingston 240GB SSD; WD 320GB SATA; Geforce 710 GT 2GB Vid card; Windows 7 Professional 64 bit; Antec Nine Hundred Mid tower; HP 25" LED/LCD IPS monitor

    Built by Me, in 2017!!


    UBCD How to Burn an ISO Image to a Disc
    My photos

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •