Firewall blocking certain sites
Results 1 to 4 of 4

Thread: Firewall blocking certain sites

  1. #1
    Join Date
    Aug 1998
    Location
    Lone Star State Texas
    Posts
    1,511

    Firewall blocking certain sites

    So I been experancing some I.P. connection issues and some website blocking issue, and I think I know who "software" is causing it, but wonder if someone can tell me if I am right and how to fix the issue.

    So I can't access bing.com
    Screen Shot 03-15-18 at 01.36 AM.PNG

    I think this was cause by software of S&D Spybot Anti-Beacon
    Asus M5A97 LE R2.0
    AMD FX 4-Core Black Edition FX-4350
    Thermaltake TR2-R1 CPU Cooler
    Klevv Neo 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1866
    PNY CS1311 SSD - 240GB SATA3 6Gb/s Windows 10 Pro
    Western Digital Green SATA 6 Gb 1TB - Backup Drive
    Samsung DVD Writer SH-S203 (SATA)
    CoolMax CU Modular Power Supply 700W
    EVGA Nvidia GeForce GTX 950 2GB GDDR5

  2. #2
    Join Date
    Aug 1998
    Location
    Lone Star State Texas
    Posts
    1,511
    Asus M5A97 LE R2.0
    AMD FX 4-Core Black Edition FX-4350
    Thermaltake TR2-R1 CPU Cooler
    Klevv Neo 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1866
    PNY CS1311 SSD - 240GB SATA3 6Gb/s Windows 10 Pro
    Western Digital Green SATA 6 Gb 1TB - Backup Drive
    Samsung DVD Writer SH-S203 (SATA)
    CoolMax CU Modular Power Supply 700W
    EVGA Nvidia GeForce GTX 950 2GB GDDR5

  3. #3
    Join Date
    Jan 2003
    Location
    US
    Posts
    5,607
    Hi Tinkertron,

    1) Log into the Admin account,
    2) Open the Windows Defender Security Center
    3) Click Allow apps to communicate thru Windows Firewall, and click Change Settings
    4) Uncheck the "TWindows10TelemetryIPImmunization" rule

    Try that and see if it fixes the problems you are having.
    Eric

  4. #4
    Join Date
    Aug 1998
    Location
    Lone Star State Texas
    Posts
    1,511
    Quote Originally Posted by ecross View Post
    Hi Tinkertron,

    1) Log into the Admin account,
    2) Open the Windows Defender Security Center
    3) Click Allow apps to communicate thru Windows Firewall, and click Change Settings
    4) Uncheck the "TWindows10TelemetryIPImmunization" rule

    Try that and see if it fixes the problems you are having.
    Thanks, but my suspension was right, along with yours input it was the S&D Spybot Anti-Beacon causing the issue.
    Asus M5A97 LE R2.0
    AMD FX 4-Core Black Edition FX-4350
    Thermaltake TR2-R1 CPU Cooler
    Klevv Neo 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1866
    PNY CS1311 SSD - 240GB SATA3 6Gb/s Windows 10 Pro
    Western Digital Green SATA 6 Gb 1TB - Backup Drive
    Samsung DVD Writer SH-S203 (SATA)
    CoolMax CU Modular Power Supply 700W
    EVGA Nvidia GeForce GTX 950 2GB GDDR5

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

×
We have made updates to our Privacy Policy to reflect the implementation of the General Data Protection Regulation.