Videos do not play in Opera Browser
Results 1 to 5 of 5

Thread: Videos do not play in Opera Browser

  1. #1
    Join Date
    Dec 2001
    Location
    Atlanta,Georgia/USA
    Posts
    278

    Videos do not play in Opera Browser

    Some videos will play in facebook but most won't. Ads seem to play fine but videos posted by members show a blurry screen and in the middle a big rectangle black on one side and white on the other and sometimes all jumbled up. Audio plays fine.

    Youtube videos likewise some will play but most won't. Adobe flash is installed on my computer and all this works fine in the Edge browser just not in Opera. I've had the problem before and started using Chrome browser when I couldn't resolve the issue until Chrome went totally haywire and I went back to opera and for some strange reason it had started working fine. Right up till the last update and then right back to the video issues again.

    I've used Opera for years and like it because it's where years worth of bookmarks reside but if I can't figure this out I may just start using Edge as my default browser and migrate the bookmarks as I go. It's very frustrating when I get things working and then they issue an update that messes it up again.

    Thanks in advance for any suggestions.
    HP 6005 Desktop PC
    64 bit Windows 10
    Opera 51 & Microsoft Edge browsers
    Athlon XII X2 B24 3.0 Ghz Processor,
    4GB DDR3 Memory, 750 GB HD
    ATI Radeon HD 4200 Onboard
    _______________
    "Half of being smart is knowing what you're dumb at."

  2. #2
    Join Date
    Mar 2009
    Location
    Arkham Asylum, Cell 13
    Posts
    10,723
    Adobe flash is installed on my computer and all this works fine in the Edge browser just not in Opera.
    Flash for Edge and Opera are two separate things. Actually, they both have Flash support built-in.

    Opera and Chrome are both based on Chromium. If Chrome had issues, it's no so surprising that Opera would have issues as well.
    You could probably disable the built-in Opera Flash and install Flash for plugin browsers instead. I've done it on Chrome, but not on Opera before.

    Is there a reason you don't use Firefox?

  3. #3
    Join Date
    Dec 2001
    Location
    Atlanta,Georgia/USA
    Posts
    278
    Thought I replied to this yesterday and not sure why it's not showing up. Guess I could have gotten distracted and forgot to hit the button. I started using Opera when you still had to pay for it way back when and got addicted to it over the years. since they started basing it off Chrome I just continued to use it because a) familiarity and b) it's where all my bookmarks for the last twenty years reside and whenever I try and import them it never gets all of them transferred over.

    Never have liked Firefox, not sure why. My son used to love it but I'm not a fan. I really tried but it was never as intuitive for me as Opera is. It was weird I started using Chrome because of the video issue in Opera and was getting pretty used to it then it started freezing up and crashing all the time and just became entirely unusable so I uninstalled it and started Opera again and Viola! Everything worked fine, videos the works and I was happy once again until they updated the stupid thing and now I'm right back where I started. I can only hope the problem fixes itself like it did last time. I've tried all the tutorials and this place was my final last best hope for a fix I could repeat if the problem happened again.

    Another weird thing, I use Keeper as my password manager and had it as a plugin on my browser in Opera. One of the fixes I tried was to reset Opera to default which got rid of all my plugins and now I can't find the keeper plugin for opera anywhere so I guess maybe I'll just try and get used to Edge.
    HP 6005 Desktop PC
    64 bit Windows 10
    Opera 51 & Microsoft Edge browsers
    Athlon XII X2 B24 3.0 Ghz Processor,
    4GB DDR3 Memory, 750 GB HD
    ATI Radeon HD 4200 Onboard
    _______________
    "Half of being smart is knowing what you're dumb at."

  4. #4
    Join Date
    Mar 2009
    Location
    Arkham Asylum, Cell 13
    Posts
    10,723
    If you really want to stick with Opera, it might be better to check out their support forum. I don't think we have a lot of Opera users here, but maybe someone while chime in.
    https://forums.opera.com/

    If you're ok with Edge, I guess that's fine.

  5. #5
    Join Date
    Dec 2001
    Location
    Atlanta,Georgia/USA
    Posts
    278
    Well I reinstalled Chrome and while it seems stable now it has the same problem as Opera playing videos. I'm really not that fond of Edge and I'm thinking of trying Firefox again since it's been awhile now.

    As to the Opera forum I've been there and they're worthless. They have rote answers for every thing all they do is refer you to the SOP answer and when that doesn't work you're SOL. Their standard answer always begins with virtually wiping out all your accumulated preferences and starting over. It's like taking your car to a mechanic because the engine is skippiing a little and his only solution is a new engine.
    HP 6005 Desktop PC
    64 bit Windows 10
    Opera 51 & Microsoft Edge browsers
    Athlon XII X2 B24 3.0 Ghz Processor,
    4GB DDR3 Memory, 750 GB HD
    ATI Radeon HD 4200 Onboard
    _______________
    "Half of being smart is knowing what you're dumb at."

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •