WORDPERFECT 0FFICE X7
Results 1 to 4 of 4

Thread: WORDPERFECT 0FFICE X7

  1. #1
    Join Date
    Dec 2001
    Posts
    1,735

    WORDPERFECT 0FFICE X7

    I have Quattro Pro installed. I hit some key and FILE was gone from the top left corner and replaced by a
    blue box with AA25 in the same place which does not allow me to print or open another file. I tried to restore
    to and earlier time. That did not work so I uninstalled the program then restarted the computer. I installed
    Quattro Pro and Wordperfect again. When I opened the program the BLUE BOX with AA25 was still there and
    FILE was not there...How do I fix this back to normal operation? Home and student edition.

    Jerry
    Last edited by jerryhillman; November 11th, 2017 at 07:47 PM.

  2. #2
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    15,694

  3. #3
    Join Date
    Dec 2001
    Posts
    1,735
    You are a wonderful person. Holding the shift key down while starting Quattro Pro completely solved
    the problem. Thank You very much,

    Jerry

  4. #4
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    15,694
    Thanks for the update. Glad you got it working again.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •