Firefox ESR
Results 1 to 5 of 5

Thread: Firefox ESR

  1. #1
    Join Date
    Mar 2001
    Location
    East Horsley, Surrey, UK
    Posts
    2,336

    Firefox ESR

    What ho one a nd all,

    It is about time that I upgraded my FF38 ESR so am looking at 52.4 ESR

    Problem is, I am a believer in if it ain't broke, .................! and it currently ain't broke. However, I do want my Add-ons to work so have been having a look. Seems that most of them will be OK with the exception of Roboform and Googlebar Lite. These two apparently did not work in 38 ESR either, but there was a about:config hack that allowed them to work.

    I assume that a similar hack in 54 ESR will allow them to work?

    If I cannot get 54 ESR looking the way I like, presumably I can reinstall 38 and just copy the saved profile to the default location? Or does reinstalling give a different profile file name and copying the old profile does not work? Or is it just a case of re-name the profile folder?

    Toodle pip and thanks

    rex
    What if the Hokey Cokey IS what it's all about?

  2. #2
    Join Date
    Mar 2009
    Location
    Arkham Asylum, Cell 13
    Posts
    10,310
    There have been a lot of security fixes, but I guess you don't consider that "broke".

    I think you meant FF52ESR, not 54. I'm not sure exactly which "hack" you used, but some functionality may have been removed which prevents them from working. That's what's happening in FF57.

    Roboform is listed as a valid addon in FF52ESR.
    https://addons.mozilla.org/en-US/fir...ddon/roboform/

    You can backup and copy your profile to a new location:
    http://kb.mozillazine.org/Transferri...file_-_Firefox

  3. #3
    Join Date
    Mar 2001
    Location
    East Horsley, Surrey, UK
    Posts
    2,336
    Sorry to resurrect this thread but ........................!

    Have just installed FF 52 ESR and trying to get it the way I want it. Unfortunately, I am receiving messages that Flash needs to be up-dated. No problem, except that when I try, I receive a message that Java needs to activated. But when I try to up-date, I'm told that something is not compatible.

    Seems like Catch 22. Is there a way out of this circle?

    Thanks

    Rex
    What if the Hokey Cokey IS what it's all about?

  4. #4
    Join Date
    Mar 2009
    Location
    Arkham Asylum, Cell 13
    Posts
    10,310
    Something is fishy there. Flash and Java are totally separate.

    How are you installing Flash? Use the installer here:
    https://get.adobe.com/flashplayer/

  5. #5
    Join Date
    Mar 2001
    Location
    East Horsley, Surrey, UK
    Posts
    2,336
    I will give it a try from your link. It probably makes no difference, but perhaps I should add that I am up-dating FF within my VM. Doubt if that makes a difference. If I can get FF looking as I currently have 38 ESR, then I will up-date on my host. Just wanted to check if my favourite Add-ons work.

    One time previously, I had a Java up-grade required message and when I tried, got the 'Your computer (or was it OS?) is not compatible with a Java upgrade.' Or words to that effect. That is more or less what I was getting this time, and Flash telling me that I had to upgrade / turn on Java. I'll find a work-around.

    Thanks
    What if the Hokey Cokey IS what it's all about?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •