Hi all,

This has got to be the most frustrating, maddening PC issue about which Iíve ever posted, here or anywhere else. Good luck to anyone daring to try to resolve this . . .

I decided this should be a Windows 7 post, rather than in the Linux section, as the issue is connected with trying (desperately) to get Win7 running properly after wiping the C: drive to remove Linux.


I am going to mostly use bulleted items, for better clarity and to reduce wordiness.


  • Last week, I wiped my C: boot drive on which Win10 was running. I had been extremely dissatisfied with Win10 and Windows in general, and wanted to have a Linux machine. So, I then installed Linux Mint, which worked just fine. (I figured I could run a few Windows apps using WINE).
  • However, over the weekend a good friend then gave me an extra PC he had, a not-so-new Dell Inspiron. I decided I could use it for my Linux machine instead, and I could reinstall Windows to my original PC.
  • I installed Linux Ubuntu on the PC my friend gave me, which works quite well.
  • Yesterday, I completely wiped the C: drive again to install Windows. Since I cannot stand Win10, I opted to reinstall Win7 Pro-64, from which I had previously upgraded to Win10 (baaaad idea). (YES, I understand support for Win7 will be completely gone in 2020).
  • I didnít want anything to happen to my zillions of files on my two non-boot HDDs, so I disconnected them for the Win7 install.
  • Win7 installed without problems, and when it was finished, Win7 worked just fine.
  • But ... I then of course wanted to access my other HDDs for various files, so I shut down the PC and reattached the drive cables.
  • When I fired up the PC again, Win7 refused to boot up, and I was then presented with what I believe was a Linux error message: ďerror : no such device : (then a string of numbers, letters and dashes) : grub rescueĒ (followed by a right arrow symbol and a flashing cursor).
  • As a side note, I had also previously installed Linux Ubuntu on the 2nd non-boot HDD; my friend believes there are remnants that are interfering with booting of Win7.
  • NOW: In a perfect world, I could use Disk Management in Windows to find and delete any Linux partition remaining on the drive; but itís a catch-22 as both non-boot drives must be disconnected for Win7 to boot . . . but they need to be connected in order to see and delete a Linux partition!
  • I created a live Linux Ubuntu flash drive to try and use Gparted to find and delete any Linux partition, but Ubuntu would not boot from the flash drive.

This is a horrendous situation, Iím not sure if anyone else has experienced such a mess -- but if anyone can help me resolve it, it would be fantastic. I'm frazzled from stress and feel like I'm going cross-eyed, so I could well be missing one or more very obvious things . . .



Sincerely,
Dave G.