RunDLL error
Results 1 to 4 of 4

Thread: RunDLL error

  1. #1
    Join Date
    Sep 1999
    Location
    Planet Iowa
    Posts
    647

    RunDLL error

    Several of my videos no longer have the little VLC (which I use as a media player) logo in front of them and instead have a blank box. When I try to open them, I get a RunDLL error that states: Error Loading: C:Program Files\Frieger\OpenWith\OpenWith.dll The specified module could no be found.

    These files opened correctly the last time I tried and I'm not sure what to do to rectify this situation. Any advice would be appreciated.

  2. #2
    Join Date
    Mar 2009
    Location
    Arkham Asylum, Cell 13
    Posts
    10,136
    Did you install OpenWith? That's the dll in question, NOT VLC.
    http://www.shouldiremoveit.com/OpenW...4-program.aspx

    If you didn't install it on purpose, I'd remove it, and then reinstall VLC. Use Geekuninstaller to get the registry bits too.
    https://www.geekuninstaller.com/

  3. #3
    Join Date
    Sep 1999
    Location
    Planet Iowa
    Posts
    647
    I didn't install it intentionally. As I stated, I use VLC as my media player. Thanks for the help once again, MidKnyte.

  4. #4
    Join Date
    Mar 2009
    Location
    Arkham Asylum, Cell 13
    Posts
    10,136
    As I stated, I use VLC as my media player.
    I understand that. But OpenWith somehow got associated with your video files. That's why I said to reinstall VLC in order to repair the file associations.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •