Firefox not displaying properly
Results 1 to 12 of 12

Thread: Firefox not displaying properly

  1. #1
    Join Date
    Jul 1998
    Location
    Toronto
    Posts
    23,548

    Firefox not displaying properly

    Could anyone with Firefox browser pls have a look at this page and see if it shows properly? There's supposed to be a vertical list of events under the top picture and buttons but none of the FF browsers at home or at work.. some are the latest version and some are older ones even on a MAC, with or without any addons (loaded with all of them disabled) show anything but blank space.. see below for the way I see it and the way it actually looks. It's not just this Facebook page but also any other that has a list of events.

    tnks

    I have to use Chrome to see it properly.

    https://www.facebook.com/pg/RivoliToronto/events/
    Attached Images Attached Images
    Don't believe everything you think.
    _____________________
    animal lovers click here
    and here

  2. #2
    Join Date
    Mar 2009
    Location
    Arkham Asylum, Cell 13
    Posts
    10,166
    Which version of FF are you using? Seems to be ok in FF 52.1.1 ESR.

    Are you using any addons? Download the portable version and see if that one works.
    https://portableapps.com/apps/internet/firefox_portable
    https://portableapps.com/apps/intern...x-portable-esr

  3. #3
    Join Date
    Jul 1998
    Location
    Toronto
    Posts
    23,548
    I've tried it with different versions. I have FF 52.1.1 ESR on my main PC at home, 45.9.0 ESR on my media server and an older version loading from a .dmg file on my MAC at work but I don't remember which one it is off hand.

    I'll try the portable version and see what happens but like I said I reloaded all of them with addons and extensions disabled and it made no difference.

    EDIT- works ok with the portable version so I'll have to give this some more thought as to what there is in common with all of my other FF browsers and computers. Strange. The only addon in common with all of them is Adblock Origin but I've disable that to test it/them out.
    Don't believe everything you think.
    _____________________
    animal lovers click here
    and here

  4. #4
    Join Date
    Mar 2009
    Location
    Arkham Asylum, Cell 13
    Posts
    10,166
    I think you mean uBlock Origin. I use that also. Which filter lists are you using? Just the defaults?

    What other modifications have you made? Maybe you changed a setting in about:config? Are you using a userchrome.css?

  5. #5
    Join Date
    Jul 1998
    Location
    Toronto
    Posts
    23,548
    Yes uBlock Origin w/default lists. I have made changes in about:config but different ones on each of my home computers. Couldn't possibly remember which ones over the years but I've made no changes at all on the MAC.. it's running from a disk image which doesn't retain changes anyway. I'm using a userchrome.css on both PC's at home but that seems to be disabled when I restart FF without addons etc.
    Don't believe everything you think.
    _____________________
    animal lovers click here
    and here

  6. #6
    Join Date
    Jul 1998
    Location
    Toronto
    Posts
    23,548
    Interestingly just for giggles I restarted FF in private window mode and now I just get an endless circle of death instead of either the lists or nothing.
    Don't believe everything you think.
    _____________________
    animal lovers click here
    and here

  7. #7
    Join Date
    Mar 2009
    Location
    Arkham Asylum, Cell 13
    Posts
    10,166
    Hmm. I'm not sure what about:config setting would cause this, but you can compare your prefs.js with the one in the portable profile folder.
    \FirefoxPortable\Data\profile\prefs.js

    It's hard to troubleshoot when I don't see that issue on my side.

    If it works in portable FF, you might just have to do a profile reset, and reinstall your addons.
    https://support.mozilla.org/en-US/kb...s-and-settings

  8. #8
    Join Date
    Jul 1998
    Location
    Toronto
    Posts
    23,548
    Thanks. I might have to do that eventually when I have some time. My addons are all very customized so it would take a looong time to reinstall them and set them up.

    The about:config changes as I recall were mostly to stop active content like flash videos etc from autorunning and some local disk caching settings as well.
    Don't believe everything you think.
    _____________________
    animal lovers click here
    and here

  9. #9
    Join Date
    Mar 2002
    Location
    At my computer, cruising VDR and watching your back
    Posts
    22,810
    I can see the page as in the second attachment, I'm running uOrigin and FF 53.02.
    And no other add ons.
    New 8 core
    Gigabyte GA-970A- DS3P Full ATX Motherboard;AMD FX 8120 3.1Ghz; Corsair Vengeance 16GB Memory; Kingston 240GB SSD; WD 320GB SATA; Geforce GT610 1GB Vid card; Windows 7 Professional 64 bit; Antec Nine Hundred Mid tower

    Built by Me, in 2016!!


    UBCD How to Burn an ISO Image to a Disc
    My photos

  10. #10
    Join Date
    Apr 2000
    Location
    Sheboygan, WI
    Posts
    53,231
    I'm running uOrigin and FF 53.02.
    And no other add ons.
    Same here with no problems.
    SMILE
    and post back. Let us know if it worked.
    [ Book mark this post to find it again]

    AntiX-16, MX-16 and Win 10

  11. #11
    Join Date
    Jul 1998
    Location
    Toronto
    Posts
    23,548
    Thanks. Now I'll just decide whether to deal with the annoyance of having to open Chrome to see that page or deal with the aggravation of reinstalling all my addons LOL. I'm thinking the former rather than the latter. Being annoyed isn't quite as bad as being aggravated, right ?
    Don't believe everything you think.
    _____________________
    animal lovers click here
    and here

  12. #12
    Join Date
    Apr 2000
    Location
    Sheboygan, WI
    Posts
    53,231
    SMILE
    and post back. Let us know if it worked.
    [ Book mark this post to find it again]

    AntiX-16, MX-16 and Win 10

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •