[RESOLVED] video screen image not working in chrome but ok for Edge ..
Results 1 to 7 of 7

Thread: [RESOLVED] video screen image not working in chrome but ok for Edge ..

  1. #1
    Join Date
    Feb 2000
    Location
    Coquitlam BC Canada
    Posts
    2,663

    Resolved [RESOLVED] video screen image not working in chrome but ok for Edge ..

    looking to enjoy a video from comediennes in CARS GETTING COFFEE .., the main image shows up with the big play button in the middel but screen goes black no video no audio.. so pasted the link into microsoft Internet explorer 11 or edge as it is known and the site works fine .. back to google chrome nothing ..

    this is for windows 10 . laptop
    my chrome says it is up to date .. what could be the issue??

    google chrome 56.0.2924.87
    Intel (R) Core TM 2 Duo CPU P8400 @ 2.26 GHz 2.27 GHz 4.00 GB memory/ HP laptop elitebook 8730/ Windows 10 //chrome- 56.0.2924.87 /// dual boot windows 10 & Windows XP Professional SP3/ /Firefox ESR 52.1.0 - 32 bit
    4 GB Memory/ AMD Radeon HD 7700 series Video Card//N68C-GS FX2.00 gigahertz AMD Athlon 64 X2 Dual Core /

  2. #2
    Join Date
    Mar 2009
    Location
    Arkham Asylum, Cell 13
    Posts
    10,053
    Post the url of the video site.

    so pasted the link into microsoft Internet explorer 11 or edge as it is known
    IE11 and Edge are two separate browsers. Unless you specified to use IE11, Win10 would default to Edge. Verify which one you are using.

    Are you using any extensions in Chrome, like an adblocker?

  3. #3
    Join Date
    Feb 2000
    Location
    Coquitlam BC Canada
    Posts
    2,663
    says Microsoft Edge when the Blue E is highlighted with mouse ..
    Intel (R) Core TM 2 Duo CPU P8400 @ 2.26 GHz 2.27 GHz 4.00 GB memory/ HP laptop elitebook 8730/ Windows 10 //chrome- 56.0.2924.87 /// dual boot windows 10 & Windows XP Professional SP3/ /Firefox ESR 52.1.0 - 32 bit
    4 GB Memory/ AMD Radeon HD 7700 series Video Card//N68C-GS FX2.00 gigahertz AMD Athlon 64 X2 Dual Core /

  4. #4
    Join Date
    Feb 2000
    Location
    Coquitlam BC Canada
    Posts
    2,663
    ad blocker is turned off box is unticked .. site says

    2517d.v.fwmrm.net is blocked

    Requests to the server have been blocked by an extension.
    Try disabling your extensions.
    Intel (R) Core TM 2 Duo CPU P8400 @ 2.26 GHz 2.27 GHz 4.00 GB memory/ HP laptop elitebook 8730/ Windows 10 //chrome- 56.0.2924.87 /// dual boot windows 10 & Windows XP Professional SP3/ /Firefox ESR 52.1.0 - 32 bit
    4 GB Memory/ AMD Radeon HD 7700 series Video Card//N68C-GS FX2.00 gigahertz AMD Athlon 64 X2 Dual Core /

  5. #5
    Join Date
    Feb 2000
    Location
    Coquitlam BC Canada
    Posts
    2,663
    found another extension was blocking so I turned off Windscribe .. now it works ..

    still seems funny that only chrome blocked but not edge ..
    Intel (R) Core TM 2 Duo CPU P8400 @ 2.26 GHz 2.27 GHz 4.00 GB memory/ HP laptop elitebook 8730/ Windows 10 //chrome- 56.0.2924.87 /// dual boot windows 10 & Windows XP Professional SP3/ /Firefox ESR 52.1.0 - 32 bit
    4 GB Memory/ AMD Radeon HD 7700 series Video Card//N68C-GS FX2.00 gigahertz AMD Athlon 64 X2 Dual Core /

  6. #6
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    14,789
    Windscribe is a VPN and add blocker, so that would make sense.

  7. #7
    Join Date
    Feb 2000
    Location
    Coquitlam BC Canada
    Posts
    2,663
    funny thing was I had it closed .. but it wasn't totally turned off ..
    Intel (R) Core TM 2 Duo CPU P8400 @ 2.26 GHz 2.27 GHz 4.00 GB memory/ HP laptop elitebook 8730/ Windows 10 //chrome- 56.0.2924.87 /// dual boot windows 10 & Windows XP Professional SP3/ /Firefox ESR 52.1.0 - 32 bit
    4 GB Memory/ AMD Radeon HD 7700 series Video Card//N68C-GS FX2.00 gigahertz AMD Athlon 64 X2 Dual Core /

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •