Wifi question
Results 1 to 9 of 9

Thread: Wifi question

  1. #1
    Join Date
    Aug 2016
    Posts
    21

    Wifi question

    I have a Toshiba laptop that is ten years old with Vista operating system. It has been used only three times which means it is new. have cable internet with a wireless Router. My question, what must I install on my Laptop to connect to my wireless Router? Thanks for any help

    P. S. I use the wireless Router with my regular desk top computer

  2. #2
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    15,050
    That laptop probably has the hardware you need already. Post the model number.

    Links:

    https://www.google.com/?gws_rd=ssl#q...onnect+to+wifi

  3. #3
    Join Date
    Mar 2009
    Location
    Arkham Asylum, Cell 13
    Posts
    10,211
    Post the make/model of your router, while you're at it.

  4. #4
    Join Date
    Apr 2000
    Location
    Sheboygan, WI
    Posts
    53,294
    10 years old, it has everything needed already installed.
    SMILE
    and post back. Let us know if it worked.
    [ Book mark this post to find it again]

    AntiX-16, MX-16 and Win 10

  5. #5
    Join Date
    Aug 2016
    Posts
    21
    Quote Originally Posted by Train View Post
    10 years old, it has everything needed already installed.
    Thanks to all responders Motorola model SBG 6580

  6. #6
    Join Date
    Aug 2016
    Posts
    21
    Quote Originally Posted by jdc2000 View Post
    That laptop probably has the hardware you need already. Post the model number.

    Links:

    https://www.google.com/?gws_rd=ssl#q...onnect+to+wifi
    Thanks so much to all you great people. I followed the links shown and located problem. Problem was a small switch on front for internet was in off poisition. put it in ON position and bingo I was on line. ( followed instructions in setting up wifi connection first) And computer was searching for problem and located the switch in OF position for internet. I would never been able to get on line without your help. Thanks again to all

  7. #7
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    15,050
    Thanks for the update. Glad you got it working as simply as that.

  8. #8
    Join Date
    Aug 2016
    Posts
    21
    Thank you jdc2000

  9. #9
    Join Date
    Aug 2016
    Posts
    21
    Thank You jdc2000

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •