Links in emails don't work - Page 2
Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 33

Thread: Links in emails don't work

  1. #16
    Join Date
    Apr 2000
    Location
    Sheboygan, WI
    Posts
    53,044
    OK, time to run through the ICU again.
    http://discussions.virtualdr.com/sho...ted-3-21-2015)
    SMILE
    and post back. Let us know if it worked.
    [ Book mark this post to find it again]

    AntiX-16, MX-16 and Win 10

  2. #17
    Join Date
    Feb 2017
    Posts
    39
    Sorry Train. I didn't get back to you earlier. I was in the middle of a migraine or a sinus headache. Not able to see very good.

  3. #18
    Join Date
    Apr 2000
    Location
    Sheboygan, WI
    Posts
    53,044
    Understand !
    SMILE
    and post back. Let us know if it worked.
    [ Book mark this post to find it again]

    AntiX-16, MX-16 and Win 10

  4. #19
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    14,789
    Malware check results thread:

    http://discussions.virtualdr.com/sho...t-wrking/page3

    I am still having problems. When I try to move the web browser it enlarges, and when I try to drop and drag files they open. I know I had too many icons on my desktop and it was hard to move them back to the folders they belonged in because when I would click on it to move it it would open. If I am in the computer folders I have to be very careful that in looking at the file structure I don't accidentally delete something. When I am looking or arranging my pictures it is very difficult. But it has been doing that for a while.
    Windows 7 SP1, IE11

  5. #20
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    14,789
    What mouse or pointing device are you using?

    Check Device Manager to see what mouse or pointing device(s) Windows thinks you are using, and post the results here:

    Check in Control Panel, on the Ease of Access center, Change How the Mouse Works settings to make sure that there is nothing you don't want set up there.

  6. #21
    Join Date
    Feb 2017
    Posts
    39
    All the device manager says is ps/2 compatible mouse and I don't remember the name brand of it. It has been a long time since I got it. Now will check the Ease of Access center to see what it says.

  7. #22
    Join Date
    Feb 2017
    Posts
    39
    I didn't really see what needed to be changed in the mouse control. Drop and drag it seems to me could be adjusted to less sensitive but how?

  8. #23
    Join Date
    Apr 2000
    Location
    Sheboygan, WI
    Posts
    53,044
    Slow the mouse down a bit. that has help me in the past.
    SMILE
    and post back. Let us know if it worked.
    [ Book mark this post to find it again]

    AntiX-16, MX-16 and Win 10

  9. #24
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    14,789
    Since no malware was found on your system, moving windows or icons should not cause the symptoms you have described. Programs open when you did not click on them, links that you did click on do not open, and windows change size rather than moving. If the Ease of Use settings are at their defaults, it might be time to try a different mouse if you have not already done so.

  10. #25
    Join Date
    Feb 2017
    Posts
    39
    New mouse did improve things. But still can't click on links in emails. It must be a setting somewhere but where and what?

  11. #26
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    14,789
    So you are viewing the e-mails using webmail in Internet Explorer 11. Do the links show up as links (underlined, etc.)?

    Does the mouse pointer change shape when you hover over them?

    What happens if you right-click on one of the links?

    Have you tried a different browser to access the webmail since the malware check?

    What Add-Ons do you have active in Internet Explorer?

    What active antivirus or antimalware, and firewall are you using?

  12. #27
    Join Date
    Feb 2017
    Posts
    39
    I am using Firefox just updated to 52. Links in emails are underlined. Mouse changes to a finger from an arrow. The only addon in Firefox is ad blocker. I use MSIE for antivirus, Malwarebyes and AdwCleaner and Microsoft firewall. I did try IE but just don't like it anymore. If I hover over the link and right click I can arrow to open in a new tab and it will work. Until I fixed whatever else was fixed I couldn't get the drop down menues to open or it was very hard to do. Now that mouse is working correctly again I can do it.

  13. #28
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    14,789
    If you can right-click and open the link in a new tab, then the links are working.

    If left-clicking does nothing, then there must be a Firefox setting or add-on that is blocking the opening.

  14. #29
    Join Date
    Feb 2017
    Posts
    39
    Ok and that's the setting I been looking for. It used to open when I left clicked it. I figured it might be a setting either in firefox or gmail. Just can't find it. But at least now that it opens with right clicks, it opens. Originally it wasn't even opening that way. I would say it is working ok now. Thanks for all your help. Never would have figured the mouse was bad. It seems that usually plugging and unplugging the mouse a couple of times fixes it. So since I got a new mouse I also got a new keyboard. I didn't realize it has been almost four years since I got a new either mouse or keyboard.

  15. #30
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    14,789
    Mouse and keyboard buttons can eventually start to fail after a few million clicks. They can also get dirt and corrosion in them which can cause intermittent issues. The left button will typically fail before the right one, at least with right-handed users.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •