[RESOLVED] I am working on win xp, I had to reinstall everything, Now I can't get online - Page 4
Page 4 of 4 FirstFirst ... 234
Results 46 to 56 of 56

Thread: [RESOLVED] I am working on win xp, I had to reinstall everything, Now I can't get online

  1. #46
    Join Date
    Apr 2013
    Posts
    55
    Well I got it going, not sure exactly how... I put the 8888 and 8844 in DNS, but I had tried that before and it didn't work. I had netbios over tcpip, I changed that.... I also got the sp 2 and sp 3 installed, it seemed to change after that. Several things popped up that hadn't before, like i need to MS updates... Doesn't matter it is working just fine now...

    Thanks to all that worked so long on helping me, you guys are great!!!!

  2. #47
    Join Date
    Apr 2000
    Location
    Sheboygan, WI
    Posts
    53,231
    Just for future reference, SP2 and SP3 did change some stuff in networking, so that sure could have helped.
    SMILE
    and post back. Let us know if it worked.
    [ Book mark this post to find it again]

    AntiX-16, MX-16 and Win 10

  3. #48
    Join Date
    Apr 2013
    Posts
    55
    Thanks Train.....

  4. #49
    Join Date
    Apr 2000
    Location
    Sheboygan, WI
    Posts
    53,231
    You are Welcome.
    SMILE
    and post back. Let us know if it worked.
    [ Book mark this post to find it again]

    AntiX-16, MX-16 and Win 10

  5. #50
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    14,950
    The DNS Server change, if you did that first, is likely what fixed it. The NetBIOS over TCP/IP should not have been a problem, but you never know. The Service Packs would have fixed a few issues also. Glad you finally got it working.

  6. #51
    Join Date
    Apr 2000
    Location
    Sheboygan, WI
    Posts
    53,231
    For future installs.
    Install XP
    Install SP's
    Now you are ready to check device manager for missing drivers and install them.
    AV program
    Install Internet Explorer 8
    Now you are ready to update
    SMILE
    and post back. Let us know if it worked.
    [ Book mark this post to find it again]

    AntiX-16, MX-16 and Win 10

  7. #52
    Join Date
    Mar 2009
    Location
    Arkham Asylum, Cell 13
    Posts
    10,161
    Ideally, you'd want to install XP SP3 from a slipstreamed disc.
    The instuctions say SP2, but it works for SP3 also.
    http://www.simplyguides.net/guides/u...streamer.shtml

  8. #53
    Join Date
    Feb 2000
    Location
    Idaho Falls, Idaho, USA
    Posts
    14,950
    And, to avoid having to re-install Windows on this computer, it might be time to think about making an image backup of the current working installation so you could restore that if necessary.

  9. #54
    Join Date
    Apr 2013
    Posts
    55
    Quote Originally Posted by jdc2000 View Post
    And, to avoid having to re-install Windows on this computer, it might be time to think about making an image backup of the current working installation so you could restore that if necessary.
    That is a good ideal... I think I will do that...Thanks to all for your help!!!

  10. #55
    Join Date
    Apr 2013
    Posts
    55
    Thanks for the link, I will remember that...

  11. #56
    Join Date
    Apr 2013
    Posts
    55
    Quote Originally Posted by Train View Post
    For future installs.
    Install XP
    Install SP's
    Now you are ready to check device manager for missing drivers and install them.
    AV program
    Install Internet Explorer 8
    Now you are ready to update
    I am goiing to remember this, a lot less stress....lol

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •