[RESOLVED] Text message sent with Messenger not received by addressee
Results 1 to 7 of 7

Thread: [RESOLVED] Text message sent with Messenger not received by addressee

  1. #1
    Join Date
    Apr 2001
    Location
    Canada
    Posts
    682

    Resolved [RESOLVED] Text message sent with Messenger not received by addressee

    I have a Nexus 5 smartphone with Andoid version 6.0.1

    If I send a text message with Messenger (not Facebook messenger) and use a person's name in my contact list this message is received by the contact. If I start a new conversation and enter only that same contact's phone number, that message is never received. Is there a specific reason for this happening?

    Any help in resolving this problem would be greatly appreciated.

    Brian

  2. #2
    Join Date
    Sep 1999
    Location
    Dallas, Tx.
    Posts
    21,272
    Does the contact have two phone numbers - one of which is a land line that can't do text messages?
    "Common Sense is a flower that doesn't grow in everyone's garden."

  3. #3
    Join Date
    Apr 2001
    Location
    Canada
    Posts
    682
    Hi Steve,

    That's is very discerning, as a matter of fact he does have a land line as well.

    When I enter his name it offers me two choices the fiirst of which is the land line. I know I picked his mobile number because I still have the message on my phone and that is the one he receives.

    What is strange is when I manually enter his mobile number that is the one he nerver gets (I also still have that one on my phone)

  4. #4
    Join Date
    Apr 2000
    Location
    Sheboygan, WI
    Posts
    53,046
    Do you have a 1 in front of xxx-xxx-xxxx
    If not, I know it bites me just like you got bit.
    SMILE
    and post back. Let us know if it worked.
    [ Book mark this post to find it again]

    AntiX-16, MX-16 and Win 10

  5. #5
    Join Date
    Mar 2009
    Location
    Arkham Asylum, Cell 13
    Posts
    10,053
    I don't use Messenger, but you should definitely add the area code to your contacts. This is especially true for MMS messages.

    I use Textra, and there is an option to only show mobile contacts.

  6. #6
    Join Date
    Apr 2001
    Location
    Canada
    Posts
    682
    I deleted both conversations and started again from scratch. It is working fine now. I always use the area code but it doesn’t seem to matter whether I use the 1 before it or not. If things change I will reopen the post but I will show it as resolved for now.

    Thanks to all of you for your help and input,

    Brian

  7. #7
    Join Date
    Apr 2000
    Location
    Sheboygan, WI
    Posts
    53,046
    Some systems add the 1 while others do not.
    SMILE
    and post back. Let us know if it worked.
    [ Book mark this post to find it again]

    AntiX-16, MX-16 and Win 10

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •