TP-Link config problem
Results 1 to 7 of 7

Thread: TP-Link config problem

  1. #1
    Join Date
    Jun 2000
    Location
    California
    Posts
    3,384

    TP-Link config problem

    I cannot log in to the config util 192.168.1.254 apparently because I haven't got the static IP set correctly on the computer. The only part I'm unable to enter is the two DNS Server names (see attached).

    With IPconfig/all I found one DNS Server but no alternate, and the one listed is the same as the config util 192.168.1.254

    What do I do?

    Thanks - rev
    Attached Images Attached Images

  2. #2
    Join Date
    Mar 2009
    Location
    Arkham Asylum, Cell 13
    Posts
    10,067
    You already have an IP on the same subnet on your wireless connection. That should be sufficient.
    Why are you trying to set a static IP on the wired connection?

    You don't need DNS for local addresses if you know the IP.

    I think you need to explain the situation first.

  3. #3
    Join Date
    Jun 2000
    Location
    California
    Posts
    3,384
    >Why are you trying to set a static IP
    Because that's what the manual insists you do. Did you see the attachment?

    I can't explain the situation because I have no idea what I'm talking about or what the manual is talking about. I'm just trying to follow it as instructed. If I don't need a DNS (let alone two) why can't I connect to the config util?

  4. #4
    Join Date
    Mar 2009
    Location
    Arkham Asylum, Cell 13
    Posts
    10,067
    As long as you are in the same subnet, you don't need a static IP. If DHCP is disabled, then you'd also need a static IP.

    Did you restart the router?

    You didn't say which model of router you have. That would help.

    How are you connecting to the router? You should be able to connect via browser at 192.168.1.254

    Did you change the router's default IP? I think it should have been 192.168.1.1
    http://www.tp-link.com/en/faq-87.html

  5. #5
    Join Date
    Jun 2000
    Location
    California
    Posts
    3,384
    >As long as you are in the same subnet, you don't need a static IP. If DHCP is disabled, then you'd also need a static IP.
    The problem is, all that is completely meaningless to me. I can't doubt what you're saying because I don't understand this subject but if what you say is true, why can't I log on to the config util.

    >You should be able to connect via browser at 192.168.1.254
    Exactly. And this is where I'm failing (step 1!). The manual says, if you can't connect to 192.168.1.254 it's because you haven't correctly set the static IP. I've done everything according to the instructions except specify an alternate DNS server and I still can't connect.

    >Did you change the router's default IP?
    You mean my modem or the WA5210G? I won't change anything on my modem for fear of screwing up my internet access. I can't change it on the WA5210G because I can't get into the config utility to do so.

  6. #6
    Join Date
    Mar 2009
    Location
    Arkham Asylum, Cell 13
    Posts
    10,067
    First of all, the WA5210G is NOT a router; it's a wireless access point (WAP). You should have said that to begin with. .254 is not a typical router IP.

    If you are connecting directly to the WA5210G with a cable, then you'd just need to set the NIC IP to something like 192.168.1.200 with SM 255.255.255.0. You don't need to set DNS. DNS is for name to IP conversion, but you already know the direct IP of the WA5210G.

    Make sure to disable the wireless connection while you are configuring the WAP.

  7. #7
    Join Date
    Jun 2000
    Location
    California
    Posts
    3,384
    >Make sure to disable the wireless connection while you are configuring the WAP.
    That's something I didn't do. I'll give it another try.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •